[BLFS Trac] #2822: GStreamer updates - now 0.10.30 (was: GStreamer updates)

BLFS Trac trac at linuxfromscratch.org
Fri Sep 24 06:05:48 PDT 2010


#2822: GStreamer updates - now 0.10.30
---------------------+------------------------------------------------------
 Reporter:  willimm  |       Owner:  randy@…                   
     Type:  task     |      Status:  assigned                  
 Priority:  normal   |   Milestone:  6.5                       
Component:  BOOK     |     Version:  SVN                       
 Severity:  normal   |    Keywords:                            
---------------------+------------------------------------------------------

Comment(by ken@…):

 Changing title to reflect current version of gstreamer.  Note that both
 gstreamer and the base plugins (both 0.10.30) require seds for make-3.82 [
 see the list archives ].

 Corresponding plugins are bad-0.10.20 ffmpeg-0.10.11 good-0.10.25
 ugly-0.10.16.

 Maybe we should put all of these in the book ?  Both gnash and webm need
 the bad plugins.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2822#comment:12>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list