[BLFS Trac] #2817: usbutils-0.73 and libusb-1.0.0 erratum

BLFS Trac trac at linuxfromscratch.org
Sun Mar 28 09:24:05 PDT 2010


#2817: usbutils-0.73 and libusb-1.0.0 erratum
--------------------+-------------------------------------------------------
 Reporter:  Spinal  |        Owner:  blfs-book@…                   
     Type:  defect  |       Status:  closed                        
 Priority:  normal  |    Milestone:  6.5                           
Component:  BOOK    |      Version:  SVN                           
 Severity:  normal  |   Resolution:  fixed                         
 Keywords:          |  
--------------------+-------------------------------------------------------
Changes (by randy@…):

  * status:  new => closed
  * resolution:  => fixed


Comment:

 As of HAL-0.5.14, it still uses uncompressed pci/usb.ids

 Everything on the ticket is fixed, although we have the
 disable-gz options on the two affected packages. Anyway,
 closing the ticket.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2817#comment:8>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list