r8350 - in trunk/BOOK: . introduction/welcome postlfs/security

Agathoklis D. Hatzimanikas a.hatzim at gmail.com
Wed Mar 24 00:30:58 PDT 2010


On Wed, Mar 24, at 09:15 Agathoklis D. Hatzimanikas wrote:
> Current GnuTLS (2.6.6) ships with libtasn1 (2.3), while the current
                 (2.8.6)
 
> I'm terrible in the implementations, but perhaps a small sentence
> (regarding this issue) in the dependencies section might be more than
> enough.

Perhaps something like:

Optional

GTK-Doc-1.12, Guile-1.8.7, libtasn1-2.5 (required if you don't want to
use the libtasn1 library that ships with the GnuTLS distribution, which
is older than the current libtasn1 version), ...

Regards,
Agathoklis



More information about the blfs-book mailing list