[BLFS Trac] #2849: libgsf-1.14.7 requires Python

BLFS Trac trac at linuxfromscratch.org
Fri Mar 12 11:42:10 PST 2010


#2849: libgsf-1.14.7 requires Python
---------------------+------------------------------------------------------
 Reporter:  caozhzh  |       Owner:  blfs-book@…                   
     Type:  task     |      Status:  new                           
 Priority:  high     |   Milestone:  6.5                           
Component:  BOOK     |     Version:  SVN                           
 Severity:  normal   |    Keywords:                                
---------------------+------------------------------------------------------
Changes (by randy@…):

  * priority:  normal => high


Comment:

 This is an old ticket and the BLFS book has since been updated to
 libgsf-1.14.17. Bruce did not update the dependencies to indicate Python
 is required. I'm escalating this because it should be very simple to find
 out if it is or is not required in the recent version.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2849#comment:3>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list