[BLFS Trac] #3126: OpenJPEG 1.3 instructions needed for link from poppler-0.12.4

BLFS Trac trac at linuxfromscratch.org
Wed Jun 16 09:06:44 PDT 2010


#3126: OpenJPEG 1.3 instructions needed for link from poppler-0.12.4
-------------------------+--------------------------------------------------
 Reporter:  drjones      |       Owner:  blfs-book@…                   
     Type:  enhancement  |      Status:  new                           
 Priority:  low          |   Milestone:  future                        
Component:  BOOK         |     Version:  SVN                           
 Severity:  normal       |    Keywords:                                
-------------------------+--------------------------------------------------
 poppler-0.12.4 includes OpenJPEG as a recommended dependency.  The link
 from the poppler-0.12.4 page in blfs-dev points directly to the OpenJPEG
 site instead of pointing to BLFS instructions for this package.

 I build OpenJPEG version 1.3 (source retrieved from the site pointed to by
 the poppler page) using relatively conventional steps (no configure):

 make
 make install

 Adding instructions for OpenJPEG 1.3 should be straightforward and would
 simplify the build of poppler-0.12.4.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/3126>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list