r8412 - in trunk/BOOK: . basicnet/connect basicnet/mailnews basicnet/netlibs basicnet/netprogs basicnet/netutils basicnet/textweb general/genlib general/genutils general/graphlib general/prog general/sysutils introduction/important introduction/welcome kde kde/add kde/core kde/devel multimedia/audioutils multimedia/cdwriteutils multimedia/libdriv postlfs/config postlfs/security postlfs/shells pst/printing pst/ps pst/scanning server/databases server/major x/installing x/lib x/wm xsoft/graphweb xsoft/other

randy at linuxfromscratch.org randy at linuxfromscratch.org
Wed Apr 21 12:10:07 PDT 2010


Author: randy
Date: 2010-04-21 13:10:06 -0600 (Wed, 21 Apr 2010)
New Revision: 8412

Modified:
   trunk/BOOK/basicnet/connect/dhcpcd.xml
   trunk/BOOK/basicnet/connect/ppp.xml
   trunk/BOOK/basicnet/mailnews/mutt.xml
   trunk/BOOK/basicnet/mailnews/procmail.xml
   trunk/BOOK/basicnet/netlibs/curl.xml
   trunk/BOOK/basicnet/netlibs/libpcap.xml
   trunk/BOOK/basicnet/netlibs/libsoup.xml
   trunk/BOOK/basicnet/netprogs/subversion.xml
   trunk/BOOK/basicnet/netutils/whois.xml
   trunk/BOOK/basicnet/textweb/lynx.xml
   trunk/BOOK/general.ent
   trunk/BOOK/general/genlib/glib2.xml
   trunk/BOOK/general/genlib/libcroco.xml
   trunk/BOOK/general/genlib/libgcrypt.xml
   trunk/BOOK/general/genlib/libgpg-error.xml
   trunk/BOOK/general/genlib/libtasn1.xml
   trunk/BOOK/general/genlib/libusb-compat.xml
   trunk/BOOK/general/genlib/libxcb.xml
   trunk/BOOK/general/genutils/rarian.xml
   trunk/BOOK/general/genutils/tidy.xml
   trunk/BOOK/general/graphlib/lcms.xml
   trunk/BOOK/general/graphlib/libpng.xml
   trunk/BOOK/general/graphlib/librsvg.xml
   trunk/BOOK/general/graphlib/poppler.xml
   trunk/BOOK/general/prog/guile.xml
   trunk/BOOK/general/prog/slang.xml
   trunk/BOOK/general/sysutils/gpm.xml
   trunk/BOOK/general/sysutils/pciutils.xml
   trunk/BOOK/general/sysutils/usbutils.xml
   trunk/BOOK/general/sysutils/zip.xml
   trunk/BOOK/introduction/important/important.xml
   trunk/BOOK/introduction/welcome/changelog.xml
   trunk/BOOK/kde/add/kdepim.xml
   trunk/BOOK/kde/core/arts.xml
   trunk/BOOK/kde/core/kdebase.xml
   trunk/BOOK/kde/core/kdelibs.xml
   trunk/BOOK/kde/devel/kdevelop.xml
   trunk/BOOK/kde/kde-intro.xml
   trunk/BOOK/multimedia/audioutils/lame.xml
   trunk/BOOK/multimedia/cdwriteutils/cdrtools.xml
   trunk/BOOK/multimedia/libdriv/alsa-plugins.xml
   trunk/BOOK/multimedia/libdriv/alsa-utils.xml
   trunk/BOOK/multimedia/libdriv/gst-plugins-base.xml
   trunk/BOOK/multimedia/libdriv/gst-plugins-good.xml
   trunk/BOOK/multimedia/libdriv/gstreamer.xml
   trunk/BOOK/multimedia/libdriv/libmad.xml
   trunk/BOOK/multimedia/libdriv/libquicktime.xml
   trunk/BOOK/multimedia/libdriv/nas.xml
   trunk/BOOK/postlfs/config/devices.xml
   trunk/BOOK/postlfs/security/consolekit.xml
   trunk/BOOK/postlfs/security/gnupg.xml
   trunk/BOOK/postlfs/security/gnupg2.xml
   trunk/BOOK/postlfs/security/iptables.xml
   trunk/BOOK/postlfs/security/nss.xml
   trunk/BOOK/postlfs/security/openssl.xml
   trunk/BOOK/postlfs/security/policykit.xml
   trunk/BOOK/postlfs/shells/dash.xml
   trunk/BOOK/postlfs/shells/zsh.xml
   trunk/BOOK/pst/printing/gs.xml
   trunk/BOOK/pst/ps/a2ps.xml
   trunk/BOOK/pst/ps/epdfview.xml
   trunk/BOOK/pst/ps/gsview.xml
   trunk/BOOK/pst/scanning/sane.xml
   trunk/BOOK/server/databases/mysql.xml
   trunk/BOOK/server/major/apache.xml
   trunk/BOOK/server/major/openssh.xml
   trunk/BOOK/x/installing/xkeyboard-config.xml
   trunk/BOOK/x/lib/cairo.xml
   trunk/BOOK/x/lib/gtk+2.xml
   trunk/BOOK/x/lib/pango.xml
   trunk/BOOK/x/lib/qt4.xml
   trunk/BOOK/x/lib/xulrunner.xml
   trunk/BOOK/x/wm/fluxbox.xml
   trunk/BOOK/xsoft/graphweb/firefox.xml
   trunk/BOOK/xsoft/graphweb/seamonkey.xml
   trunk/BOOK/xsoft/other/thunderbird.xml
Log:
Globally removed all extraneous spaces

Modified: trunk/BOOK/basicnet/connect/dhcpcd.xml
===================================================================
--- trunk/BOOK/basicnet/connect/dhcpcd.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/basicnet/connect/dhcpcd.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -81,7 +81,7 @@
       DBDIR=/var/lib/dhcpcd \
       SYSCONFDIR=/etc/dhcpcd install</userinput></screen>
 
-    <para>By default, a plain text lease info file isn't created but the 
+    <para>By default, a plain text lease info file isn't created but the
       <application>dhcpcd</application> provides a hook which can be used for creating
       such a file. Install the hook by running the following
       commands as the <systemitem class="username">root</systemitem> user:</para>
@@ -159,7 +159,7 @@
       <note>
         <para id="dhcpcd-config3">The default behavior of <command>dhcpcd</command>
         is to overwrite <filename>/etc/resolv.conf</filename>. All modifications on
-        system configuration files like <filename>/etc/resolv.conf</filename>, 
+        system configuration files like <filename>/etc/resolv.conf</filename>,
         <filename>/etc/yp.conf</filename> and <filename>/etc/ntp.conf</filename> are
         done by hooks which are stored in <filename class="directory">/lib/dhcpcd/dhcpcd-hooks</filename>.
         Setup <command>dhcpcd</command> by removing or adding hooks from/to that directory.

Modified: trunk/BOOK/basicnet/connect/ppp.xml
===================================================================
--- trunk/BOOK/basicnet/connect/ppp.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/basicnet/connect/ppp.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -420,7 +420,7 @@
 
       <para>In order to establish a PPP connection described by the
       <filename>/etc/ppp/peers/<replaceable>peername</replaceable></filename>
-      file run (as <systemitem class="username">root</systemitem> or as a member 
+      file run (as <systemitem class="username">root</systemitem> or as a member
       of the <systemitem class="groupname">pppusers</systemitem> group):</para>
 <screen><userinput>pon <replaceable>peername</replaceable></userinput></screen>
 

Modified: trunk/BOOK/basicnet/mailnews/mutt.xml
===================================================================
--- trunk/BOOK/basicnet/mailnews/mutt.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/basicnet/mailnews/mutt.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -58,7 +58,7 @@
         url="&patch-root;/mutt-&mutt-version;-interactive_smtp_fix-1.patch"/></para>
       </listitem>
     </itemizedlist>
-	
+
     <bridgehead renderas="sect3">Mutt Dependencies</bridgehead>
 
     <bridgehead renderas="sect4">Optional</bridgehead>
@@ -196,7 +196,7 @@
     if they are enabled. Depending on the server configuration, this may not
     be needed for POP3 or IMAP. However, it is needed for SMTP
     authentication.</para>
-    
+
     <para><parameter>--with-slang</parameter>: Use <application>S-Lang
     </application> instead of <application>Ncurses</application>.</para>
 
@@ -241,18 +241,18 @@
 
 <screen><userinput>cat /usr/share/doc/mutt-&mutt-version;/samples/gpg.rc >> ~/.muttrc</userinput></screen>
 
-      <para><application>Mutt</application> uses <command>gpg</command> in the 
-      imported sample. If you have <xref linkend="gnupg2"/> installed and you 
+      <para><application>Mutt</application> uses <command>gpg</command> in the
+      imported sample. If you have <xref linkend="gnupg2"/> installed and you
       do not have <xref linkend="gnupg"/> installed you can create a symlink
-      to satisfy this condition:</para> 
+      to satisfy this condition:</para>
 
       <screen role="root"><userinput>ln -v -s gpg2 /usr/bin/gpg</userinput></screen>
 
-      <para>If, however, you have <xref linkend="gnupg"/> installed and you wish 
-      to use <xref linkend="gnupg2"/>, then you should edit 
-      <filename>~/.muttrc</filename> by hand and change all occurances of 
+      <para>If, however, you have <xref linkend="gnupg"/> installed and you wish
+      to use <xref linkend="gnupg2"/>, then you should edit
+      <filename>~/.muttrc</filename> by hand and change all occurances of
       <command>gpg</command> to <command>gpg2</command>.</para>
-      
+
     </sect3>
 
   </sect2>

Modified: trunk/BOOK/basicnet/mailnews/procmail.xml
===================================================================
--- trunk/BOOK/basicnet/mailnews/procmail.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/basicnet/mailnews/procmail.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -111,7 +111,7 @@
     <sect3>
       <title>Configuration Information</title>
 
-      <para>Recipes have to be written and placed in 
+      <para>Recipes have to be written and placed in
       <filename>~/.procmailrc</filename> for execution. The procmailex man
       page is the starting place to learn how to write recipes.
       For additional information, see also

Modified: trunk/BOOK/basicnet/netlibs/curl.xml
===================================================================
--- trunk/BOOK/basicnet/netlibs/curl.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/basicnet/netlibs/curl.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -70,7 +70,7 @@
     <xref linkend="openldap"/>,
     <xref linkend="libidn"/>,
     <xref linkend="mitkrb"/> or <xref linkend="heimdal"/>,
-    <ulink url="http://www.libssh2.org">libssh2</ulink> 
+    <ulink url="http://www.libssh2.org">libssh2</ulink>
     (for secure transfers),
     <ulink url="http://www.pdc.kth.se/kth-krb/">krb4</ulink>,
     <ulink url="http://www.vintela.com/resources/topics/spnego/">SPNEGO</ulink>, and

Modified: trunk/BOOK/basicnet/netlibs/libpcap.xml
===================================================================
--- trunk/BOOK/basicnet/netlibs/libpcap.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/basicnet/netlibs/libpcap.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -63,7 +63,7 @@
     <para role="optional">Software distribution for the
     <ulink url="http://www.endace.com/">DAG</ulink> and
     <ulink url="http://www.intel.com/">Septel</ulink> range of passive
-    network monitoring cards and 
+    network monitoring cards and
     <ulink url="http://www.bluez.org">BlueZ</ulink></para>
 
     <para condition="html" role="usernotes">User Notes:

Modified: trunk/BOOK/basicnet/netlibs/libsoup.xml
===================================================================
--- trunk/BOOK/basicnet/netlibs/libsoup.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/basicnet/netlibs/libsoup.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -104,8 +104,8 @@
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="../../xincludes/gtk-doc-rebuild.xml"/>
 
-    <para><option>--without-gnome</option>: Use this parameter if you will 
-    <emphasis role="strong">NOT</emphasis> be installing 
+    <para><option>--without-gnome</option>: Use this parameter if you will
+    <emphasis role="strong">NOT</emphasis> be installing
     <application>GNOME</application>.</para>
 
     <para><option>--disable-ssl</option>: Use this parameter if you wish to

Modified: trunk/BOOK/basicnet/netprogs/subversion.xml
===================================================================
--- trunk/BOOK/basicnet/netprogs/subversion.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/basicnet/netprogs/subversion.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -111,7 +111,7 @@
     <xref linkend="kdelibs"/>,
     <xref linkend="apache"/> (if you have <application>Apache Portable
     Runtime</application> installed), and
-    <ulink url="http://www.webdav.org/neon/">neon</ulink> or 
+    <ulink url="http://www.webdav.org/neon/">neon</ulink> or
     <ulink url="http://code.google.com/p/serf/">serf</ulink></para>
 
     <!-- <para>* The <command>configure</command> script will warn that the

Modified: trunk/BOOK/basicnet/netutils/whois.xml
===================================================================
--- trunk/BOOK/basicnet/netutils/whois.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/basicnet/netutils/whois.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -77,7 +77,7 @@
     <command>mkpasswd</command> program, and the locale files independently.
     Control your choice of what is installed with the following commands issued
     as the <systemitem class="username">root</systemitem> user:</para>
-  
+
     <note><para>Installing this version of <command>mkpasswd</command> will
     overwrite the same command installed by <xref
     linkend='expect'/>.</para></note>

Modified: trunk/BOOK/basicnet/textweb/lynx.xml
===================================================================
--- trunk/BOOK/basicnet/textweb/lynx.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/basicnet/textweb/lynx.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -208,7 +208,7 @@
       <quote>jmacs</quote>, <quote>joe</quote>, <quote>jove</quote>,
       <quote>jpico</quote>, <quote>jstar</quote>, <quote>nano</quote>,
       <quote>pico</quote>, <quote>rjoe</quote>, <quote>vi</quote> (but not
-      <quote>vim</quote>: in order to position the cursor in 
+      <quote>vim</quote>: in order to position the cursor in
       <xref linkend="vim"/>, set this option to <quote>vi</quote>).</para>
 
 <!--  For editors:

Modified: trunk/BOOK/general/genlib/glib2.xml
===================================================================
--- trunk/BOOK/general/genlib/glib2.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/general/genlib/glib2.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -34,7 +34,7 @@
     portability wrappers and interfaces for such runtime functionality as an
     event loop, threads, dynamic loading, and an object system.</para>
 
-    <!-- Compiled against PCRE, Python, and desktop-file-utils. 
+    <!-- Compiled against PCRE, Python, and desktop-file-utils.
          All 76 tests passed -->
 
     &lfs65_checked;
@@ -75,7 +75,7 @@
     <xref linkend="gamin"/>, and
     <xref linkend="gtk-doc"/></para>
 
-    <para><application>Gamin</application> requires 
+    <para><application>Gamin</application> requires
     <application>GLib</application> in order to compile; therefore, you must
     first install <application>GLib</application>, then compile
     <application>Gamin</application>, and recompile
@@ -145,9 +145,9 @@
       filenames are in the UTF-8 charset. See the <xref
       linkend="locale-wrong-filename-encoding"/> section of the <xref
       linkend="locale-issues"/> page for more details on this kind of
-      issue. In order to tell <application>GLib</application> and 
-      applications that use it that filenames are in the default locale 
-      encoding, set the variable <envar>G_FILENAME_ENCODING</envar> to the 
+      issue. In order to tell <application>GLib</application> and
+      applications that use it that filenames are in the default locale
+      encoding, set the variable <envar>G_FILENAME_ENCODING</envar> to the
       value "@locale":</para>
 
 <screen><userinput>cat > /etc/profile.d/glib2-locale.sh << "EOF"
@@ -171,9 +171,9 @@
       <seglistitem>
         <seg>glib-genmarshal, glib-gettextize, glib-mkenums,
         gobject-query, gtester and gtester-report</seg>
-        <seg>libgio-2.0.so, libglib-2.0.so, libgobject-2.0.so, 
+        <seg>libgio-2.0.so, libglib-2.0.so, libgobject-2.0.so,
         libgmodule-2.0.so, and libgthread-2.0.so</seg>
-        <seg>/usr/include/gio-unix-2.0, /usr/include/glib-2.0, 
+        <seg>/usr/include/gio-unix-2.0, /usr/include/glib-2.0,
         /usr/lib/gio, /usr/lib/glib-2.0, /usr/share/glib-2.0,
         /usr/share/gtk-doc/html/gio, /usr/share/gtk-doc/html/glib,
         and /usr/share/gtk-doc/html/gobject</seg>

Modified: trunk/BOOK/general/genlib/libcroco.xml
===================================================================
--- trunk/BOOK/general/genlib/libcroco.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/general/genlib/libcroco.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -77,11 +77,11 @@
 <screen><userinput>./configure --prefix=/usr &&
 make</userinput></screen>
 
-    <para>To test the results, issue: 
+    <para>To test the results, issue:
     <command>LD_LIBRARY_PATH=$(pwd)/src/.libs make test</command>.</para>
 
-    <para>If there are test failures, issue: 
-    <command>patch -Np1 -i tests/tests-error.log</command>. 
+    <para>If there are test failures, issue:
+    <command>patch -Np1 -i tests/tests-error.log</command>.
     This will update the failed tests from CVS. You should now rerun the test.
     </para>
 

Modified: trunk/BOOK/general/genlib/libgcrypt.xml
===================================================================
--- trunk/BOOK/general/genlib/libgcrypt.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/general/genlib/libgcrypt.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -85,7 +85,7 @@
 
     <para>Only <command>info</command> documentation is shipped in the package
     tarball. If you wish to build alternate formats of the documentation,
-    (you must have <xref linkend="tetex"/> installed to build the PDF and 
+    (you must have <xref linkend="tetex"/> installed to build the PDF and
     PostScript), then issue the following commands:</para>
 
 <screen><userinput>make -C doc pdf ps html &&

Modified: trunk/BOOK/general/genlib/libgpg-error.xml
===================================================================
--- trunk/BOOK/general/genlib/libgpg-error.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/general/genlib/libgpg-error.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -120,9 +120,9 @@
         <term><command>gpg-error-config</command></term>
         <listitem>
           <para>is a utility used to configure and build applications based on
-          the <application>Libgpg-error</application> library. It can be used 
-          to query the C compiler and linker flags which are required to correctly 
-          compile and link the application against the 
+          the <application>Libgpg-error</application> library. It can be used
+          to query the C compiler and linker flags which are required to correctly
+          compile and link the application against the
           <application>Libgpg-error</application> library.</para>
           <indexterm zone="libgpg-error gpg-error-config">
             <primary sortas="b-gpg-error-config">gpg-error-config</primary>

Modified: trunk/BOOK/general/genlib/libtasn1.xml
===================================================================
--- trunk/BOOK/general/genlib/libtasn1.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/general/genlib/libtasn1.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -145,7 +145,7 @@
       <varlistentry id="asn1Parser">
         <term><command>asn1Parser</command></term>
         <listitem>
-          <para>is an ASN.1 syntax tree generator for 
+          <para>is an ASN.1 syntax tree generator for
           <application>libtasn1</application>.</para>
           <indexterm zone="libtasn1 asn1Parser">
             <primary sortas="b-asn1Parser">asn1Parser</primary>

Modified: trunk/BOOK/general/genlib/libusb-compat.xml
===================================================================
--- trunk/BOOK/general/genlib/libusb-compat.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/general/genlib/libusb-compat.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -30,7 +30,7 @@
     <title>Introduction to libusb-compat</title>
 
     <para>The <application>libusb-compat</application> package aims to look,
-    feel and behave exactly like <application>libusb-0.1</application>. It is a 
+    feel and behave exactly like <application>libusb-0.1</application>. It is a
     compatibility layer needed by packages that have not upgraded to the
     <application>libusb-1</application> API.</para>
 
@@ -109,7 +109,7 @@
       <varlistentry id="libusb-compat-lib">
         <term><filename class='libraryfile'>libusb.{so,a}</filename></term>
         <listitem>
-          <para>Libraries that are compatible with 
+          <para>Libraries that are compatible with
           <application>libusb-0.1</application>, but use
           <application>libusb-1.0</application> to provide functionality.</para>
           <indexterm zone="libusb-compat libusb-compat-lib">

Modified: trunk/BOOK/general/genlib/libxcb.xml
===================================================================
--- trunk/BOOK/general/genlib/libxcb.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/general/genlib/libxcb.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -63,7 +63,7 @@
     <para role="required"><xref linkend="libXau"/>,
     <xref linkend="libXdmcp"/>,
     <xref linkend="libpthread-stubs"/>,
-    <xref linkend="libxslt"/>, and 
+    <xref linkend="libxslt"/>, and
     <xref linkend="xcb-proto"/></para>
 
     <bridgehead renderas="sect4">Optional</bridgehead>

Modified: trunk/BOOK/general/genutils/rarian.xml
===================================================================
--- trunk/BOOK/general/genutils/rarian.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/general/genutils/rarian.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -249,7 +249,7 @@
       <varlistentry id="rarian-sk-update">
         <term><command>rarian-sk-update</command></term>
         <listitem>
-          <para>is compatible with the <command>scrollkeeper-update</command> 
+          <para>is compatible with the <command>scrollkeeper-update</command>
           script that's required to be run when installing new omf files.  It
           converts the omf files into new-style scrolls.</para>
           <indexterm zone="rarian rarian-sk-update">

Modified: trunk/BOOK/general/genutils/tidy.xml
===================================================================
--- trunk/BOOK/general/genutils/tidy.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/general/genutils/tidy.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -139,7 +139,7 @@
 <screen role="root"><userinput>make install &&
 
 install -v -m644 -D htmldoc/tidy.1 \
-                    /usr/share/man/man1/tidy.1 && 
+                    /usr/share/man/man1/tidy.1 &&
 install -v -m755 -d /usr/share/doc/tidy-&tidy-version; &&
 install -v -m644    htmldoc/*.{html,gif,css} \
                     /usr/share/doc/tidy-&tidy-version;</userinput></screen>

Modified: trunk/BOOK/general/graphlib/lcms.xml
===================================================================
--- trunk/BOOK/general/graphlib/lcms.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/general/graphlib/lcms.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -102,7 +102,7 @@
   <sect2 role="commands">
     <title>Command Explanations</title>
 
-    <para><option>--with-python</option>: Use this parameter if 
+    <para><option>--with-python</option>: Use this parameter if
     <application>Python</application> and
     <application>SWIG</application> are installed.</para>
 

Modified: trunk/BOOK/general/graphlib/libpng.xml
===================================================================
--- trunk/BOOK/general/graphlib/libpng.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/general/graphlib/libpng.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -63,7 +63,7 @@
         <application>libpng</application> : <ulink
         url="&patch-root;/libpng-&libpng-version;-apng-1.patch"/></para>
         <para>Although rejected by upstream, the patch is required if you want
-        to use the system <application>libpng</application> in 
+        to use the system <application>libpng</application> in
         <application>Firefox</application> 3.</para>
       </listitem>
     </itemizedlist>

Modified: trunk/BOOK/general/graphlib/librsvg.xml
===================================================================
--- trunk/BOOK/general/graphlib/librsvg.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/general/graphlib/librsvg.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -104,7 +104,7 @@
     <title>Command Explanations</title>
 
     <para><parameter>--disable-mozilla-plugin</parameter>: This parameter prevents
-    building the browser plugin as <application>Firefox</application> and 
+    building the browser plugin as <application>Firefox</application> and
     <application>SeaMonkey</application> have built-in SVG render capability.</para>
 
     <para><option>--disable-gtk-doc</option>: This parameter prevents

Modified: trunk/BOOK/general/graphlib/poppler.xml
===================================================================
--- trunk/BOOK/general/graphlib/poppler.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/general/graphlib/poppler.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -141,7 +141,7 @@
     <!-- This is discouraged by the authors. There is built-in decompression
          and zlib is not needed
     <para><parameter>-enable-zlib</parameter>: This parameter forces the build
-    to link with the system-installed 
+    to link with the system-installed
     <filename class='libraryfile'>libz</filename> library to enable compressed
     PDF functionality.</para> -->
 
@@ -156,8 +156,8 @@
     <para><parameter>--disable-static</parameter>: Prevent static libraries
     being built and installed.</para>
 
-    <para><parameter>--enable-xpdf-headers</parameter>: Install old 
-    <application>Xpdf</application> headers required by certain programs. These 
+    <para><parameter>--enable-xpdf-headers</parameter>: Install old
+    <application>Xpdf</application> headers required by certain programs. These
     are unsupported by <application>Poppler</application>.</para>
 
   </sect2>
@@ -186,9 +186,9 @@
 
       <seglistitem>
         <seg><xref linkend="xpdf-content"/></seg>
-        <seg>libpoppler.{so,a}, libpoppler-glib.{so,a}, libpoppler-qt.{so,a} 
+        <seg>libpoppler.{so,a}, libpoppler-glib.{so,a}, libpoppler-qt.{so,a}
         and libpoppler-qt4.{so,a}</seg>
-        <seg>/usr/include/poppler, /usr/share/doc/poppler-&poppler-version;, 
+        <seg>/usr/include/poppler, /usr/share/doc/poppler-&poppler-version;,
         /usr/share/gtk-doc/html/poppler and /usr/share/poppler</seg>
       </seglistitem>
     </segmentedlist>

Modified: trunk/BOOK/general/prog/guile.xml
===================================================================
--- trunk/BOOK/general/prog/guile.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/general/prog/guile.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -160,7 +160,7 @@
 
     <para><option>-enable-networking</option>: Enable networking interfaces.</para>
 
-    <para><option>-enable-regex</option>: Enable regular expression interfaces.</para>    
+    <para><option>-enable-regex</option>: Enable regular expression interfaces.</para>
 
   </sect2>
   -->

Modified: trunk/BOOK/general/prog/slang.xml
===================================================================
--- trunk/BOOK/general/prog/slang.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/general/prog/slang.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -96,7 +96,7 @@
 
   <sect2 role="commands">
     <title>Command Explanations</title>
-    
+
     <para><command>sed -i 's/<=/</' src/slagetput.inc</command>:
     This sed fixes a buffer-overflow bug.</para>
 

Modified: trunk/BOOK/general/sysutils/gpm.xml
===================================================================
--- trunk/BOOK/general/sysutils/gpm.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/general/sysutils/gpm.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -101,7 +101,7 @@
 install -v -m644 conf/gpm-root.conf /etc                           &&
 
 install -v -m755 -d /usr/share/doc/gpm-&gpm-version;                      &&
-chmod   -v   755    doc/{changes,support}                          && 
+chmod   -v   755    doc/{changes,support}                          &&
 chmod   -v   644    doc/{changes/*,support/*,FAQ,HACK_GPM,README*} &&
 cp      -v -R       doc/{FAQ,HACK_GPM,README*,changes,support} \
                     /usr/share/doc/gpm-&gpm-version;</userinput></screen>

Modified: trunk/BOOK/general/sysutils/pciutils.xml
===================================================================
--- trunk/BOOK/general/sysutils/pciutils.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/general/sysutils/pciutils.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -87,8 +87,8 @@
   <sect2 role="commands">
     <title>Command Explanations</title>
 
-    <para><parameter>ZLIB=no</parameter>: This parameter prevents compression of 
-    the <filename>pci.ids</filename> file which is needed by other applications 
+    <para><parameter>ZLIB=no</parameter>: This parameter prevents compression of
+    the <filename>pci.ids</filename> file which is needed by other applications
     such as <xref linkend="hal"/>.</para>
   </sect2>
 

Modified: trunk/BOOK/general/sysutils/usbutils.xml
===================================================================
--- trunk/BOOK/general/sysutils/usbutils.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/general/sysutils/usbutils.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -88,8 +88,8 @@
   <sect2 role="commands">
     <title>Command Explanations</title>
 
-    <para><parameter>--disable-zlib</parameter>: This stops 
-    <application>usbutils</application> from installing a compressed usb.ids 
+    <para><parameter>--disable-zlib</parameter>: This stops
+    <application>usbutils</application> from installing a compressed usb.ids
     alongside the uncompressed one.</para>
 
   </sect2>
@@ -162,7 +162,7 @@
           <para>is a shell script that displays details of USB buses and devices
           connected to them. It is designed to be used if /proc/bus/usb/devices
           is not available on your system.</para>
-          <!-- /proc/bus/usb/devices is scheduled to be moved from usbfs to 
+          <!-- /proc/bus/usb/devices is scheduled to be moved from usbfs to
                debugfs in linux-2.6.31. -->
           <indexterm zone="usbutils usb-devices">
             <primary sortas="b-usb-devices">usb-devices</primary>

Modified: trunk/BOOK/general/sysutils/zip.xml
===================================================================
--- trunk/BOOK/general/sysutils/zip.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/general/sysutils/zip.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -6,7 +6,7 @@
 
   <!-- <!ENTITY zip-download-http "http://www.mirrorservice.org/sites/ftp.info-zip.org/pub/infozip/src/zip232.tar.gz"> -->
   <!ENTITY zip-download-http "&sourceforge-repo;/infozip/zip30.tar.gz">
-  <!ENTITY zip-download-ftp "ftp://ftp.info-zip.org/pub/infozip/src/zip30.tgz"> 
+  <!ENTITY zip-download-ftp "ftp://ftp.info-zip.org/pub/infozip/src/zip30.tgz">
   <!ENTITY zip-md5sum "7b74551e63f8ee6aab6fbc86676c0d37">
   <!ENTITY zip-size "1.1 MB">
   <!ENTITY zip-buildsize "6.4 MB">

Modified: trunk/BOOK/general.ent
===================================================================
--- trunk/BOOK/general.ent	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/general.ent	2010-04-21 19:10:06 UTC (rev 8412)
@@ -485,7 +485,7 @@
 <!ENTITY libXdmcp-version             "1.0.3">
 <!ENTITY luit-version                 "1.0.4">
 <!ENTITY xcursor-themes-version       "1.0.2">
-<!ENTITY xkeyboard-config-version     "1.7"> 
+<!ENTITY xkeyboard-config-version     "1.7">
 <!ENTITY xbitmaps-version             "1.1.0">
 <!ENTITY xorg-server-version          "1.7.1">
 

Modified: trunk/BOOK/introduction/important/important.xml
===================================================================
--- trunk/BOOK/introduction/important/important.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/introduction/important/important.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -20,7 +20,7 @@
   see with some of the included packages.</para>
 
   <!-- Moved to LFS
-     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="pkgmgt.xml"/> 
+     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="pkgmgt.xml"/>
   -->
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="building-notes.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="position.xml"/>

Modified: trunk/BOOK/introduction/welcome/changelog.xml
===================================================================
--- trunk/BOOK/introduction/welcome/changelog.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/introduction/welcome/changelog.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -2087,7 +2087,7 @@
           the information.</para>
         </listitem>
         <listitem>
-          <para>[gdalziel] - Updated to pciutils-3.1.3. Thanks to Matthew for 
+          <para>[gdalziel] - Updated to pciutils-3.1.3. Thanks to Matthew for
           the hint about install-lib.</para>
         </listitem>
         <listitem>
@@ -2296,11 +2296,11 @@
       <para>July 10th, 2009</para>
       <itemizedlist>
         <listitem>
-          <para>[gdalziel] - Added a patch to Mutt to fix an SMTP issue causing 
+          <para>[gdalziel] - Added a patch to Mutt to fix an SMTP issue causing
           Mutt to be unusable for scripted email.</para>
         </listitem>
         <listitem>
-          <para>[gdalziel] - Updated to ZSH-4.3.10</para> 
+          <para>[gdalziel] - Updated to ZSH-4.3.10</para>
         </listitem>
       </itemizedlist>
     </listitem>
@@ -2327,7 +2327,7 @@
       <para>June 28th, 2009</para>
       <itemizedlist>
         <listitem>
-          <para>[ag] - Updated to ed-1.3.</para> 
+          <para>[ag] - Updated to ed-1.3.</para>
         </listitem>
         <listitem>
           <para>[ag] - Added a note to ZSH about disabling the use
@@ -2980,7 +2980,7 @@
         </listitem>
       </itemizedlist>
     </listitem>
-    
+
     <listitem>
       <para>December 20th, 2008</para>
       <itemizedlist>

Modified: trunk/BOOK/kde/add/kdepim.xml
===================================================================
--- trunk/BOOK/kde/add/kdepim.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/kde/add/kdepim.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -126,7 +126,7 @@
     <title>Command Explanations</title>
 
     <para><command>sed -i ... funopen.c</command>: This prevents an error
-    during build that is caused by <command>configure</command> not 
+    during build that is caused by <command>configure</command> not
     properly detecting a capability built into <filename>glibc</filename>.
     </para>
 

Modified: trunk/BOOK/kde/core/arts.xml
===================================================================
--- trunk/BOOK/kde/core/arts.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/kde/core/arts.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -113,8 +113,8 @@
     <para><parameter>--disable-dependency-tracking</parameter>: This option
     speeds up one time builds.</para>
 
-    <para><parameter>--enable-final</parameter>: This option combines 
-    source code during compilation speeding up the build.  It also 
+    <para><parameter>--enable-final</parameter>: This option combines
+    source code during compilation speeding up the build.  It also
     avoids a problem with missing headers in some files.</para>
 
   </sect2>

Modified: trunk/BOOK/kde/core/kdebase.xml
===================================================================
--- trunk/BOOK/kde/core/kdebase.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/kde/core/kdebase.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -153,7 +153,7 @@
     <title>Command Explanations</title>
 
     This is not true.  If KDE is configured correctly according to the
-    instructions, the libraries are found just fine.  See the 
+    instructions, the libraries are found just fine.  See the
     KDE Pre-installation Configuration section.
 
     <para><parameter>LD_LIBRARY_PATH="$KDE_PREFIX/lib" make</parameter>: A bug in

Modified: trunk/BOOK/kde/core/kdelibs.xml
===================================================================
--- trunk/BOOK/kde/core/kdelibs.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/kde/core/kdelibs.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -147,7 +147,7 @@
       will run forever because of a bug in <application>doxygen</application>
       versions 1.5.8 and earlier.</emphasis>  There is a symbolic link in the
       <filename class='directory'>kdeprint</filename> directory that is not
-      handled properly.  To fix this, either update to the current version of 
+      handled properly.  To fix this, either update to the current version of
       <application>doxygen</application> or delete the link, generate the
       documentation, and recreate the symbolic link:</para>
 
@@ -184,7 +184,7 @@
 
     <para><command>sed -i ... kio/kio/kdirwatch.cpp</command>: This command is
     necessary to prevent a conflict in linux headers.  The equivalent
-    instructions that are deleted are now within glibc.</para> 
+    instructions that are deleted are now within glibc.</para>
 
     <para><parameter>--prefix=&kde-dir;</parameter>: This option tells the process
     to install the package in <filename class="directory">&kde-dir;</filename>.</para>

Modified: trunk/BOOK/kde/devel/kdevelop.xml
===================================================================
--- trunk/BOOK/kde/devel/kdevelop.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/kde/devel/kdevelop.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -127,7 +127,7 @@
     line in the <filename>Makefile</filename> that causes the build of the API
     documentation to fail.</para>
 
-    <!-- 
+    <!--
 
     This is surely wrong.  I can find a reference to kdevbdb at all, but
     even if it were there, it would be a subdirectory of &kde-dir;.

Modified: trunk/BOOK/kde/kde-intro.xml
===================================================================
--- trunk/BOOK/kde/kde-intro.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/kde/kde-intro.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -14,7 +14,7 @@
   <title>Introduction to KDE</title>
 
   <note><para>A preliminary set of instructions for building KDE-4.3.x
-  are in the BLFS wiki: 
+  are in the BLFS wiki:
   <ulink url="&blfs-wiki;/KDE-4.3.x"/>.</para></note>
 
 

Modified: trunk/BOOK/multimedia/audioutils/lame.xml
===================================================================
--- trunk/BOOK/multimedia/audioutils/lame.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/multimedia/audioutils/lame.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -101,7 +101,7 @@
     <para><parameter>--disable-static</parameter>: prevent static libraries
     being built and installed.</para>
 
-    <para><parameter>--enable-nasm</parameter>: Enable the use of 
+    <para><parameter>--enable-nasm</parameter>: Enable the use of
     <xref linkend="NASM"/> to compile optimized assembly routines.</para>
 
   </sect2>

Modified: trunk/BOOK/multimedia/cdwriteutils/cdrtools.xml
===================================================================
--- trunk/BOOK/multimedia/cdwriteutils/cdrtools.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/multimedia/cdwriteutils/cdrtools.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -114,7 +114,7 @@
 
 <screen><userinput>patch -Np1 -i ../cdrtools-&cdrtools-version;-ascii-2.patch</userinput></screen>
 
-    <para>Cdrtools contains several functions that conflict with functions in 
+    <para>Cdrtools contains several functions that conflict with functions in
     Glibc. Apply the following patch to correct this:</para>
 
 <screen><userinput>patch -Np1 -i ../cdrtools-&cdrtools-version;-glibc_conflicts-3.patch</userinput></screen>

Modified: trunk/BOOK/multimedia/libdriv/alsa-plugins.xml
===================================================================
--- trunk/BOOK/multimedia/libdriv/alsa-plugins.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/multimedia/libdriv/alsa-plugins.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -113,7 +113,7 @@
         <seg>None</seg>
         <seg>Numerous libasound_module_<replaceable><module></replaceable>.so
         modules including ctl_oss, pcm_oss, pcm_upmix, pcm_usb_stream, pcm_vdownmix,
-        rate_speexrate, rate_speexrate_best, rate_speexrate_medium, and optionally 
+        rate_speexrate, rate_speexrate_best, rate_speexrate_medium, and optionally
         ctl_pulse, pcm_pulse, pcm_a52, pcm_jack and
         rate_samplerate*</seg>
         <seg>/usr/share/doc/alsa-plugins-&alsa-plugins-version;</seg>

Modified: trunk/BOOK/multimedia/libdriv/alsa-utils.xml
===================================================================
--- trunk/BOOK/multimedia/libdriv/alsa-utils.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/multimedia/libdriv/alsa-utils.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -57,7 +57,7 @@
     </itemizedlist>
 
     <bridgehead renderas="sect3">ALSA Utilities Dependencies</bridgehead>
-  
+
     <bridgehead renderas="sect4">Required</bridgehead>
     <para role="required"><xref linkend="alsa-lib"/></para>
 

Modified: trunk/BOOK/multimedia/libdriv/gst-plugins-base.xml
===================================================================
--- trunk/BOOK/multimedia/libdriv/gst-plugins-base.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/multimedia/libdriv/gst-plugins-base.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -141,7 +141,7 @@
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="../../xincludes/gtk-doc-rebuild.xml"/>
 
-    <para><option>sed -i 's/\(.*gtkdoc-rebase --relative.* \)\(;.*\)/\1|| true\2/' \ 
+    <para><option>sed -i 's/\(.*gtkdoc-rebase --relative.* \)\(;.*\)/\1|| true\2/' \
     docs/libs/Makefile.in</option>: This Makefile tests if
     <command>gtkdoc-rebase</command> is present, and only uses it if it is,
     but the test <command>which gtk-doc</command> is interpreted as an error by

Modified: trunk/BOOK/multimedia/libdriv/gst-plugins-good.xml
===================================================================
--- trunk/BOOK/multimedia/libdriv/gst-plugins-good.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/multimedia/libdriv/gst-plugins-good.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -80,7 +80,7 @@
     <xref linkend="esound"/>,
     <xref linkend="flac"/>,
     <xref linkend="gtk2"/> (required to build the examples),
-    <xref linkend="hal"/>, 
+    <xref linkend="hal"/>,
     <ulink url="http://www.ladspa.org/">LADSPA</ulink>,
     <ulink url="http://sourceforge.net/projects/libavc1394/">libavc1394</ulink>
     (requires <ulink url="http://www.linux1394.org/">libraw1394</ulink>),

Modified: trunk/BOOK/multimedia/libdriv/gstreamer.xml
===================================================================
--- trunk/BOOK/multimedia/libdriv/gstreamer.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/multimedia/libdriv/gstreamer.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -183,7 +183,7 @@
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="../../xincludes/gtk-doc-rebuild.xml"/>
 
-    <para><option>sed -i 's/\(.*gtkdoc-rebase --relative.* \)\(;.*\)/\1|| true\2/' \ 
+    <para><option>sed -i 's/\(.*gtkdoc-rebase --relative.* \)\(;.*\)/\1|| true\2/' \
     docs/{gst,libs}/Makefile.in</option>: Two of the Makefiles test if
     <command>gtkdoc-rebase</command> is present, and only use it if it is,
     but the test <command>which gtk-doc</command> is interpreted as an error by

Modified: trunk/BOOK/multimedia/libdriv/libmad.xml
===================================================================
--- trunk/BOOK/multimedia/libdriv/libmad.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/multimedia/libdriv/libmad.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -103,7 +103,7 @@
   <sect2 role="commands">
     <title>Command Explanations</title>
 
-    <para><command>sed -i '/-fforce-mem/d'</command>: This removes an obsolete 
+    <para><command>sed -i '/-fforce-mem/d'</command>: This removes an obsolete
     compilation option that causes compilation to fail under GCC 4.4.x</para>
 
   </sect2>

Modified: trunk/BOOK/multimedia/libdriv/libquicktime.xml
===================================================================
--- trunk/BOOK/multimedia/libdriv/libquicktime.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/multimedia/libdriv/libquicktime.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -75,7 +75,7 @@
     <xref linkend="libdv"/>,
     <xref linkend="ffmpeg"/>,
     <ulink url="http://developers.videolan.org/x264.html">x264</ulink>,
-    <xref linkend="faac"/>, 
+    <xref linkend="faac"/>,
     <xref linkend="faad2"/>, and
     <ulink url="http://www.diracvideo.org">Schroedinger</ulink></para>
 

Modified: trunk/BOOK/multimedia/libdriv/nas.xml
===================================================================
--- trunk/BOOK/multimedia/libdriv/nas.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/multimedia/libdriv/nas.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -40,7 +40,7 @@
     of an <application>X</application> server.</para>
 
     <para><application>NAS</application> is an older sound server included
-    in BLFS primarily because it is an optional dependency for several 
+    in BLFS primarily because it is an optional dependency for several
     packages.  Unless you know you need <application>NAS</application>, it
     is probably not needed at all.</para>
 
@@ -125,7 +125,7 @@
     These commands use the standard for compiling <application>Imake</application>
     based applications.</para>
 
-    <para><option>XPLIB=</option>: This option is necessary to prevent the 
+    <para><option>XPLIB=</option>: This option is necessary to prevent the
     build system from trying to link to an unused and deprecated library.</para>
 
   </sect2>

Modified: trunk/BOOK/postlfs/config/devices.xml
===================================================================
--- trunk/BOOK/postlfs/config/devices.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/postlfs/config/devices.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -75,9 +75,9 @@
     to work and for programs to access USB hubs). Packages (such as SANE and
     libgphoto2) containing userspace USB device drivers also ship udev rules
     that change the permissions of the controlled raw USB devices. That is, rules
-    installed by SANE change permissions for known scanners, but not printers.  
+    installed by SANE change permissions for known scanners, but not printers.
     If a package maintainer forgot to write a rule for your device,
-    report a bug to both BLFS (if the package is there) and upstream, and 
+    report a bug to both BLFS (if the package is there) and upstream, and
     you will need to write your own rule.</para>
 
     <para>There is one situation when such fine-grained access control with
@@ -88,9 +88,9 @@
     below). Obviously, maintainers of these packages cannot know which USB
     devices are going to be connected to the guest operating system. You can
     either write separate udev rules for all needed USB devices yourself, or
-    use the default catch-all "usb" group, members of which can send 
+    use the default catch-all "usb" group, members of which can send
     arbitrary commands to all USB devices. </para>
-    
+
     <para>Before Linux-2.6.15, raw USB device access was performed not with
     /dev/bus/usb/BBB/DDD device nodes, but with /proc/bus/usb/BBB/DDD
     pseudofiles. Some applications (e.g., VMware Workstation) still use only
@@ -104,7 +104,7 @@
     <note><para>Adding users to the "usb" group is inherently insecure, as they
     can bypass access restrictions imposed through the driver-specific USB
     device nodes. For instance, they can read sensitive data from USB hard drives
-    without being in the "disk" group. Avoid adding users to this group, if 
+    without being in the "disk" group. Avoid adding users to this group, if
     you can.</para></note>
 
   </sect2>

Modified: trunk/BOOK/postlfs/security/consolekit.xml
===================================================================
--- trunk/BOOK/postlfs/security/consolekit.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/postlfs/security/consolekit.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -114,7 +114,7 @@
     <para><option>--enable-docbook-docs</option>: Use this parameter if
     <application>xmlto</application> is installed and you wish to build the API
     documentation.</para>
- 
+
   </sect2>
 
   <sect2 role="configuration">

Modified: trunk/BOOK/postlfs/security/gnupg.xml
===================================================================
--- trunk/BOOK/postlfs/security/gnupg.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/postlfs/security/gnupg.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -124,7 +124,7 @@
     <!-- (ag) Comment out. See #2687. Remove comments in the next update.
     chmod -v 4755 /usr/bin/gpg &&
     -->
-        
+
 <screen role="root"><userinput>cp -v -R doc/gnupg1.{html,pdf} /usr/share/doc/gnupg-&gnupg-version;</userinput></screen>
 
   </sect2>

Modified: trunk/BOOK/postlfs/security/gnupg2.xml
===================================================================
--- trunk/BOOK/postlfs/security/gnupg2.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/postlfs/security/gnupg2.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -72,9 +72,9 @@
     <bridgehead renderas="sect3">GnuPG Dependencies</bridgehead>
 
     <bridgehead renderas="sect4">Required</bridgehead>
-    <para role="required"><xref linkend="pth"/>, 
-    <xref linkend="libassuan"/>, 
-    <xref linkend="libgcrypt"/>, and 
+    <para role="required"><xref linkend="pth"/>,
+    <xref linkend="libassuan"/>,
+    <xref linkend="libgcrypt"/>, and
     <xref linkend="libksba"/></para>
 
     <bridgehead renderas="sect4">Recommended</bridgehead>
@@ -82,13 +82,13 @@
     the package's functionality)</para>
 
     <bridgehead renderas="sect4">Optional</bridgehead>
-    <para role="optional"><xref linkend="openldap"/>, 
-    <xref linkend="libusb-compat"/>, 
+    <para role="optional"><xref linkend="openldap"/>,
+    <xref linkend="libusb-compat"/>,
     <xref linkend="curl"/>,
     <ulink url="http://www.chiark.greenend.org.uk/~ian/adns/">GNU
-    adns</ulink>, and an 
+    adns</ulink>, and an
     <xref linkend="server-mail"/></para>
- 
+
     <para condition="html" role="usernotes">User Notes:
     <ulink url="&blfs-wiki;/gnupg2"/></para>
 
@@ -161,11 +161,11 @@
     <filename class="directory">/usr/lib</filename> instead of
     <filename class="directory">/usr/libexec</filename>.</para>
 
-    <para><parameter>--docdir=/usr/share/doc/gnupg-&gnupg2-version;</parameter>: 
+    <para><parameter>--docdir=/usr/share/doc/gnupg-&gnupg2-version;</parameter>:
     This switch changes the default docdir to <filename
     class="directory">/usr/share/doc/gnupg-&gnupg2-version;</filename>.</para>
 
-    <para><parameter>--enable-symcryptrun</parameter>: This switch enables 
+    <para><parameter>--enable-symcryptrun</parameter>: This switch enables
     building the symcryptrun program.</para>
 
     <!-- See above why this is no longer included

Modified: trunk/BOOK/postlfs/security/iptables.xml
===================================================================
--- trunk/BOOK/postlfs/security/iptables.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/postlfs/security/iptables.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -128,15 +128,15 @@
   <sect2 role="commands">
     <title>Command Explanations</title>
 
-    <para><parameter>--bindir=/sbin</parameter>, 
+    <para><parameter>--bindir=/sbin</parameter>,
     <parameter>--sbindir=/sbin</parameter>:  Ensure all the executables go
     in <filename class="directory">/sbin</filename>.</para>
 
-    <para><parameter>--libdir=/lib</parameter>, 
-    <parameter>--libexecdir=/lib</parameter>:  Ensure all the libraries are 
+    <para><parameter>--libdir=/lib</parameter>,
+    <parameter>--libexecdir=/lib</parameter>:  Ensure all the libraries are
     in the <filename class="directory">/lib</filename> directory tree.</para>
 
-    <para><parameter>--with-pkgconfigdir=/usr/lib/pkgconfig</parameter>:  
+    <para><parameter>--with-pkgconfigdir=/usr/lib/pkgconfig</parameter>:
     Ensure all the pkgconfig files are in the standard location.</para>
 
   </sect2>
@@ -173,8 +173,8 @@
       <segtitle>Installed Directories</segtitle>
 
       <seglistitem>
-        <seg>iptables, iptables-restore, iptables-save, iptables-xml, 
-        iptables-multi, ip6tables, ip6tables-restore, ip6tables-save, 
+        <seg>iptables, iptables-restore, iptables-save, iptables-xml,
+        iptables-multi, ip6tables, ip6tables-restore, ip6tables-save,
         and ip6tables-multii</seg>
         <seg>libip4tc.so, libip6tc.so, libiptc.so, libxtables.so,
         and numerous modules in /lib/xtables/</seg>
@@ -191,7 +191,7 @@
         <term><command>iptables</command></term>
         <listitem>
           <para>is used to set up, maintain, and inspect the tables of
-          IP packet filter rules in the Linux kernel.  It is a 
+          IP packet filter rules in the Linux kernel.  It is a
           symbolic link to iptables-multi.</para>
           <indexterm zone="iptables iptables-prog">
             <primary sortas="b-iptables">iptables</primary>
@@ -204,7 +204,7 @@
         <listitem>
           <para>is used to restore IP Tables from data
           specified on STDIN. Use I/O redirection provided by your
-          shell to read from a file. It is a symbolic link to 
+          shell to read from a file. It is a symbolic link to
           iptables-multi.</para>
           <indexterm zone="iptables iptables-restore">
             <primary sortas="b-iptables-restore">iptables-restore</primary>
@@ -243,7 +243,7 @@
         <term><command>ip6tables*</command></term>
         <listitem>
           <para>are a set of commands for IPV6 that parallel the iptables
-          commands above.  All of these commands are symbolic 
+          commands above.  All of these commands are symbolic
           links to ip6tables-multi.</para>
           <indexterm zone="iptables ip6tables">
             <primary sortas="b-ip6tables">ip6tables</primary>

Modified: trunk/BOOK/postlfs/security/nss.xml
===================================================================
--- trunk/BOOK/postlfs/security/nss.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/postlfs/security/nss.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -153,12 +153,12 @@
     the build is performed with no debugging symbols built into the binaries
     and that the default compiler optimizations are used.</para>
 
-    <para><command>export NSPR_INCLUDE_DIR=/usr/include/nspr</command>: This 
+    <para><command>export NSPR_INCLUDE_DIR=/usr/include/nspr</command>: This
     command sets the location of the nspr headers.</para>
 
     <para><command>export USE_SYSTEM_*</command>: These commands ensure that
     the system installed libraries are used instead of the in-tree
-    versions.</para> 
+    versions.</para>
 
     <para><command>export ZLIB_LIBS=-lz</command>: This command provides the
     needed linker flags to link to the system zlib.</para>

Modified: trunk/BOOK/postlfs/security/openssl.xml
===================================================================
--- trunk/BOOK/postlfs/security/openssl.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/postlfs/security/openssl.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -110,7 +110,7 @@
 
     <!-- <para>To test the results, issue: <command>make test</command>.  Note that the
     test results/output depend on the availability of /etc/ssl/openssl.cnf.  If
-    running the tests for the first time run the following as the 
+    running the tests for the first time run the following as the
     <systemitem class="username">root</systemitem> user before running the
     tests:</para>
 
@@ -141,7 +141,7 @@
 
     <para>
     <command>tar -vxf ../BLFS-ca-bundle-&ca-bundle-version;.tar.bz2</command>:
-    <application>OpenSSL</application> no longer includes any root certificates. 
+    <application>OpenSSL</application> no longer includes any root certificates.
     This package adds root certificates as provided by mozilla.org.</para>
 
     <para><parameter>shared</parameter>: This parameter forces the creation of
@@ -169,7 +169,7 @@
     all virtual hosts.</para> -->
 
     <!-- <para><option>zlib-dynamic</option>: When added to the
-    <command>./config</command> command, this switch will enable 
+    <command>./config</command> command, this switch will enable
     use of <filename>libz.so</filename> for compression/decompression.</para> -->
 
     <para><command>cp -v -r certs /etc/ssl</command>: This installs both the
@@ -178,7 +178,7 @@
     from the BLFS-ca-bundle-&ca-bundle-version; package.</para>
 
     <para><command>for pem in /etc/ssl/certs/*.pem...</command>: This group of
-    commands creates a single-file certificate bundle 
+    commands creates a single-file certificate bundle
     (<filename>/etc/ssl/ca-bundle.crt</filename>) that is usable by many
     other software packages.  <filename>ca-bundle.crt</filename> should be
     recreated every time a new or updated certificate is added to

Modified: trunk/BOOK/postlfs/security/policykit.xml
===================================================================
--- trunk/BOOK/postlfs/security/policykit.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/postlfs/security/policykit.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -296,7 +296,7 @@
         <term><filename class='libraryfile'>libpolkit-dbus.{so,a}</filename></term>
         <listitem>
           <para>contains functions for obtaining seat, session and caller
-          information via <application>D-Bus</application> and 
+          information via <application>D-Bus</application> and
           <application>ConsoleKit</application>.</para>
           <indexterm zone="policykit libpolkit-dbus">
             <primary sortas="c-libpolkit-dbus">libpolkit-dbus.{so,a}</primary>

Modified: trunk/BOOK/postlfs/shells/dash.xml
===================================================================
--- trunk/BOOK/postlfs/shells/dash.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/postlfs/shells/dash.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -92,7 +92,7 @@
     symlink as the <systemitem class="username">root</systemitem> user:</para>
 
     <note><para>If you create the symbolic link from <command>dash</command>
-    to  <command>sh</command>, you will need to reset the link to 
+    to  <command>sh</command>, you will need to reset the link to
     <command>bash</command> to build LFS.  </para></note>
 
 <screen role="nodump"><userinput>ln -svf dash /bin/sh</userinput></screen>

Modified: trunk/BOOK/postlfs/shells/zsh.xml
===================================================================
--- trunk/BOOK/postlfs/shells/zsh.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/postlfs/shells/zsh.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -164,10 +164,10 @@
     <para><parameter>--enable-pcre</parameter>: This parameter allows to use
     the <application>PCRE</application> regular expression library in shell
     builtins.</para>
-      
+
     <sect3 id="mountpoints">
       <title>Multiple partitions</title>
-     
+
       <para>Linking <application>ZSH</application> dynamically against
       <application>PCRE</application> and/or <application>GDBM</application>
       produces runtime dependencies on <filename class='libraryfile'>
@@ -187,7 +187,7 @@
 ln -v -sf ../../lib/libgdbm.so.3 /usr/lib/libgdbm.so</userinput>
 </screen>
 
-      <para>Alternatively you can statically link <application>ZSH</application> 
+      <para>Alternatively you can statically link <application>ZSH</application>
       against <application>PCRE</application> and <application>GDBM</application>
       if you modify the <filename>config.modules</filename> file (you need first
       to run configure to generate it).</para>

Modified: trunk/BOOK/pst/printing/gs.xml
===================================================================
--- trunk/BOOK/pst/printing/gs.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/pst/printing/gs.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -158,7 +158,7 @@
       copies of <application>Expat</application> and
       <application>Zlib</application> from the source tree. There doesn't
       appear to be an easy way to use system-installed copies of these libraries
-      without doing some hacking of the sources.</para>      
+      without doing some hacking of the sources.</para>
     </note>
 
     <para>Install <application>GPL Ghostscript</application> by running the
@@ -247,8 +247,8 @@
 
       <seglistitem>
         <seg>bdftops, dumphint, dvipdf, eps2eps, fixmswrd.pl, font2c, gs, gsbj,
-        gsdj, gsdj500, gslj, gslp, gsnd, lprsetup.sh, pdf2dsc, pdf2ps, pdfopt, 
-        pf2afm, pfbtopfa, printafm, ps2ascii, ps2epsi, ps2pdf, ps2pdf12, 
+        gsdj, gsdj500, gslj, gslp, gsnd, lprsetup.sh, pdf2dsc, pdf2ps, pdfopt,
+        pf2afm, pfbtopfa, printafm, ps2ascii, ps2epsi, ps2pdf, ps2pdf12,
         ps2pdf13, ps2pdf14, ps2pdfwr, ps2ps, ps2ps2, pv.sh, unix-lpr.sh, and
         wftopfa</seg>
         <seg>libgs.so </seg>
@@ -289,8 +289,8 @@
    </variablelist>
 
    <para><application>GPL Ghostscript</application> provides many different
-   scripts used to convert PostScript, PDF, and other formats. Please refer to 
-   the HTML documentation or the man pages for information about the 
+   scripts used to convert PostScript, PDF, and other formats. Please refer to
+   the HTML documentation or the man pages for information about the
    capabilities provided.</para>
 
   </sect2>

Modified: trunk/BOOK/pst/ps/a2ps.xml
===================================================================
--- trunk/BOOK/pst/ps/a2ps.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/pst/ps/a2ps.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -153,7 +153,7 @@
     <command>configure</command> script to hang for 60 seconds and then report
     that there is no working mktime function.</para>
 
-    <para><command>sed -i "s/GPERF --version |/& head -n 1 |/" configure</command>: 
+    <para><command>sed -i "s/GPERF --version |/& head -n 1 |/" configure</command>:
     This fixes a bug in the handling of the version output of
     <command>gperf</command>.</para>
 

Modified: trunk/BOOK/pst/ps/epdfview.xml
===================================================================
--- trunk/BOOK/pst/ps/epdfview.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/pst/ps/epdfview.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -29,10 +29,10 @@
   <sect2 role="package">
     <title>Introduction to ePDFView</title>
 
-    <para><application>ePDFView</application> is a free standalone lightweight 
-    PDF document viewer using <application>Poppler</application> and 
-    <application>GTK+</application> libraries. It is a good replacement for 
-    <application>Evince</application> as it does not rely upon 
+    <para><application>ePDFView</application> is a free standalone lightweight
+    PDF document viewer using <application>Poppler</application> and
+    <application>GTK+</application> libraries. It is a good replacement for
+    <application>Evince</application> as it does not rely upon
     <application>GNOME</application> libraries.</para>
 
     &lfs65_checked;

Modified: trunk/BOOK/pst/ps/gsview.xml
===================================================================
--- trunk/BOOK/pst/ps/gsview.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/pst/ps/gsview.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -93,7 +93,7 @@
 
 <screen><userinput>sed -i 's:netscape:<replaceable><browser></replaceable>:' srcunx/gvxreg.c</userinput></screen>
 
-    <!-- Pending investigation as to whether or not this is necessary for GPL 
+    <!-- Pending investigation as to whether or not this is necessary for GPL
          Ghostscript.
 
     <para>The <application>GSview</application> package has not been updated in

Modified: trunk/BOOK/pst/scanning/sane.xml
===================================================================
--- trunk/BOOK/pst/scanning/sane.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/pst/scanning/sane.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -197,7 +197,7 @@
   <sect2 role="commands">
     <title>Command Explanations</title>
 
-    <para><command>sed -i 's/SYSFS/ATTRS/g' tools/sane-desc.c</command>: This 
+    <para><command>sed -i 's/SYSFS/ATTRS/g' tools/sane-desc.c</command>: This
     command fixes an obsolete <application>udev</application> parameter.</para>
 
     <para><parameter>--sysconfdir=/etc</parameter>: This switch installs the

Modified: trunk/BOOK/server/databases/mysql.xml
===================================================================
--- trunk/BOOK/server/databases/mysql.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/server/databases/mysql.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -66,7 +66,7 @@
     <bridgehead renderas="sect3">Additional Downloads</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
-        <para>Required Patches: 
+        <para>Required Patches:
         <ulink  url="&patch-root;/mysql-&mysql-version;-logevent-1.patch"/>
          <ulink url="&patch-root;/mysql-&mysql-version;-client-1.patch"/>
          </para>
@@ -143,7 +143,7 @@
 pushd /usr/lib &&
 ln -v -sf mysql/libmysqlclient{,_r}.so* . &&
 popd &&
- 
+
 pushd /usr/share/info &&
 rm -v dir &&
 for FILENAME in *; do
@@ -154,8 +154,8 @@
     <tip>
       <para>The only documentation shipped in the source tarball are
       <filename>mysql.info</filename>, <filename>manual.chm</filename>
-      (Microsoft Help format) files, and man pages. You can download various 
-      formats of the <application>MySQL</application> Reference Manual 
+      (Microsoft Help format) files, and man pages. You can download various
+      formats of the <application>MySQL</application> Reference Manual
       from <ulink url="http://dev.mysql.com/doc/"/>.</para>
     </tip>
 

Modified: trunk/BOOK/server/major/apache.xml
===================================================================
--- trunk/BOOK/server/major/apache.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/server/major/apache.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -142,7 +142,7 @@
 
       <para>While it is not built by default when using the following commands,
       the ISAPI DSO module can be created by adding the <option>--enable-isapi</option>
-      option. Even the module will compile, install and load fine, the module is 
+      option. Even the module will compile, install and load fine, the module is
       <emphasis>only</emphasis> supported and functional in Win32
       environments.</para>
     </note>

Modified: trunk/BOOK/server/major/openssh.xml
===================================================================
--- trunk/BOOK/server/major/openssh.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/server/major/openssh.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -126,8 +126,8 @@
     if you have a restrictive <filename>/etc/hosts.deny</filename> file, or the
     test suite will fail. Additionally, the testsuite requires an installed
     copy of <command>scp</command> to complete the multiplexing tests.  To
-    run the test suite, first copy the scp program to  
-    <filename class="directory">/usr/bin</filename>, making sure that you 
+    run the test suite, first copy the scp program to
+    <filename class="directory">/usr/bin</filename>, making sure that you
     back up any existing copy first.</para>
 
     <para>To run the test suite, issue the following commands:</para>
@@ -183,7 +183,7 @@
     installed.
     </para>
 
-    <para><parameter>--with-kerberos5=/usr</parameter>: This option is used to 
+    <para><parameter>--with-kerberos5=/usr</parameter>: This option is used to
     include Heimdal support in the build.</para>
 
   </sect2>

Modified: trunk/BOOK/x/installing/xkeyboard-config.xml
===================================================================
--- trunk/BOOK/x/installing/xkeyboard-config.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/x/installing/xkeyboard-config.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -60,7 +60,7 @@
     <bridgehead renderas="sect3">XKeyboardConfig Dependencies</bridgehead>
 
     <bridgehead renderas="sect4">Required</bridgehead>
-    <para role="required"><xref linkend="intltool"/> and 
+    <para role="required"><xref linkend="intltool"/> and
     <xref linkend="xorg7-app"/></para>
 
     <para condition="html" role="usernotes">User Notes:

Modified: trunk/BOOK/x/lib/cairo.xml
===================================================================
--- trunk/BOOK/x/lib/cairo.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/x/lib/cairo.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -71,7 +71,7 @@
 
     <bridgehead renderas="sect4">Required</bridgehead>
     <para role="required"><xref linkend="libpng"/>,
-    <xref linkend="pixman"/>, and 
+    <xref linkend="pixman"/>, and
     <xref linkend="fontconfig"/></para>
     <!--  and <xref linkend="pkgconfig"/></para> -->
 
@@ -91,7 +91,7 @@
     coverage)</bridgehead>
     <para role="optional"><xref linkend="gtk2"/> (for testing the PDF backend),
     <xref linkend="poppler"/> (for testing the PDF backend), and
-    <xref linkend="librsvg"/> (for testing the SVG backend) 
+    <xref linkend="librsvg"/> (for testing the SVG backend)
     <!-- [ comment this pending clarification - not presently required] , and
     <ulink url="http://ltp.sourceforge.net/">LTP</ulink>--></para>
 

Modified: trunk/BOOK/x/lib/gtk+2.xml
===================================================================
--- trunk/BOOK/x/lib/gtk+2.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/x/lib/gtk+2.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -148,14 +148,14 @@
       <segtitle>Installed Directories</segtitle>
 
       <seglistitem>
-        <seg>gdk-pixbuf-csource, gdk-pixbuf-query-loaders, 
-        gtk-builder-convert, gtk-demo, gtk-query-immodules-2.0, 
+        <seg>gdk-pixbuf-csource, gdk-pixbuf-query-loaders,
+        gtk-builder-convert, gtk-demo, gtk-query-immodules-2.0,
         and gtk-update-icon-cache</seg>
         <seg>libgailutil.so, libgdk-x11-2.0.so, libgdk_pixbuf-2.0.so,
-        libgdk_pixbuf_xlib-2.0.so, libgtk-x11-2.0.so, and numerous engine, 
+        libgdk_pixbuf_xlib-2.0.so, libgtk-x11-2.0.so, and numerous engine,
         module, and loader plugins</seg>
-        <seg>/etc/gtk-2.0, /usr/include/gail-1.0, /usr/include/gtk-2.0, 
-        /usr/include/gtk-unix-print-2.0, /usr/lib/gtk-2.0, 
+        <seg>/etc/gtk-2.0, /usr/include/gail-1.0, /usr/include/gtk-2.0,
+        /usr/include/gtk-unix-print-2.0, /usr/lib/gtk-2.0,
         /usr/share/doc/gtk+-&gtk2-version;, /usr/share/gtk-2.0,
         /usr/share/gtk-doc/html/{gail-libgail-util,gdk,gdk-pixbuf,gtk},
         /usr/share/themes/Default/gtk*, /usr/share/themes/Emacs, and
@@ -194,7 +194,7 @@
       <varlistentry id="gtk-builder-convert">
         <term><command>gtk-builder-convert</command></term>
         <listitem>
-          <para>converts glade files into XML files which can be loaded with 
+          <para>converts glade files into XML files which can be loaded with
           GtkBuilder.</para>
           <indexterm zone="gtk2 gtk-builder-convert">
             <primary
@@ -206,7 +206,7 @@
       <varlistentry id="gtk-demo">
         <term><command>gtk-demo</command></term>
         <listitem>
-          <para>demonstrates <application>GTK+</application> functionality and 
+          <para>demonstrates <application>GTK+</application> functionality and
           provides code for the examples.</para>
           <indexterm zone="gtk2 gtk-demo">
             <primary

Modified: trunk/BOOK/x/lib/pango.xml
===================================================================
--- trunk/BOOK/x/lib/pango.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/x/lib/pango.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -208,7 +208,7 @@
       <varlistentry id="pango-view">
         <term><command>pango-view</command></term>
         <listitem>
-          <para>renders a given file through <application>Pango</application> 
+          <para>renders a given file through <application>Pango</application>
           for viewing purposes.</para>
           <indexterm zone="pango pango-view">
             <primary sortas="b-pango-view">pango-view</primary>

Modified: trunk/BOOK/x/lib/qt4.xml
===================================================================
--- trunk/BOOK/x/lib/qt4.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/x/lib/qt4.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -115,11 +115,11 @@
     <note>
       <para>There is no conflict between the <application>Qt3</application>
       and <application>Qt4</application> applications and headers so both
-      can be installed at the same time.  This may be necessary to build or 
-      run Qt3 applications like <application>KDE3</application> and 
+      can be installed at the same time.  This may be necessary to build or
+      run Qt3 applications like <application>KDE3</application> and
       <application>Qt4</application> applications like
       <application>Doxygen</application>'s <application>doxywizard</application>
-      on the same system.  
+      on the same system.
       </para>
 
       <para>To set up both <application>Qt3</application> and

Modified: trunk/BOOK/x/lib/xulrunner.xml
===================================================================
--- trunk/BOOK/x/lib/xulrunner.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/x/lib/xulrunner.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -263,7 +263,7 @@
 
 EOF</userinput></screen>
 
-    <para>If you did not install <xref linkend="nspr"/> and 
+    <para>If you did not install <xref linkend="nspr"/> and
     <xref linkend="nss"/>, then apply the patch with the following
     command:</para>
 
@@ -273,7 +273,7 @@
     following commands:</para>
 
 <screen><userinput>sed 's at stable@unstable@' \
-    -i xulrunner/installer/mozilla-js.pc.in && 
+    -i xulrunner/installer/mozilla-js.pc.in &&
 echo "Requires: nspr" >>xulrunner/installer/libxul-embedding.pc.in &&
 make -f client.mk build</userinput></screen>
 
@@ -290,7 +290,7 @@
 ln -sfv             xulrunner-devel-&xulrunner-version;/lib/lib{xul,xpcom,mozjs}.so \
                     /usr/lib</userinput></screen>
 
-    <para>If you've elected to use the included NSPR and NSS, while still the 
+    <para>If you've elected to use the included NSPR and NSS, while still the
     <systemitem class="username">root</systemitem> user, complete the
     installation with the following commands:</para>
 

Modified: trunk/BOOK/x/wm/fluxbox.xml
===================================================================
--- trunk/BOOK/x/wm/fluxbox.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/x/wm/fluxbox.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -286,7 +286,7 @@
       <varlistentry id="fluxbox-remote">
         <term><command>fluxbox-remote</command></term>
         <listitem>
-          <para>provides command line access to key commands for 
+          <para>provides command line access to key commands for
           <application>Fluxbox</application>.</para>
           <indexterm zone="fluxbox fluxbox-remote">
             <primary sortas="b-fluxbox-remote">fluxbox-remote</primary>

Modified: trunk/BOOK/xsoft/graphweb/firefox.xml
===================================================================
--- trunk/BOOK/xsoft/graphweb/firefox.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/xsoft/graphweb/firefox.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -282,7 +282,7 @@
 ac_add_options --with-libxul-sdk=/usr/lib/xulrunner-devel-&xulrunner-version;</literal>
 EOF</userinput></screen>
 
-    <para>If you did not install <xref linkend="xulrunner"/> or 
+    <para>If you did not install <xref linkend="xulrunner"/> or
     <xref linkend="nspr"/> and <xref linkend="nss"/>, then fix a couple of build
     errors with the following commands:</para>
 

Modified: trunk/BOOK/xsoft/graphweb/seamonkey.xml
===================================================================
--- trunk/BOOK/xsoft/graphweb/seamonkey.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/xsoft/graphweb/seamonkey.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -14,7 +14,7 @@
   <!ENTITY seamonkey-enigmail-version   "0.95.6">
   <!ENTITY seamonkey-enigmail-download  "http://www.mozilla-enigmail.org/download/source/enigmail-&seamonkey-enigmail-version;.tar.gz">
   <!ENTITY seamonkey-enigmail-md5sum    "cfbe6ff77f80a349b396829757ad952a"> -->
-]> 
+]>
 
 <sect1 id="seamonkey" xreflabel="SeaMonkey-&seamonkey-version;">
   <?dbhtml filename="seamonkey.html" ?>
@@ -506,7 +506,7 @@
 
     <tip>
       <para>There is a multitude of configuration parameters you can tweak to
-      customize <application>SeaMonkey</application>. A very extensive list 
+      customize <application>SeaMonkey</application>. A very extensive list
       of these parameters can be found at <ulink
       url="http://preferential.mozdev.org/preferences.html"/>.</para>
     </tip>

Modified: trunk/BOOK/xsoft/other/thunderbird.xml
===================================================================
--- trunk/BOOK/xsoft/other/thunderbird.xml	2010-04-21 18:48:34 UTC (rev 8411)
+++ trunk/BOOK/xsoft/other/thunderbird.xml	2010-04-21 19:10:06 UTC (rev 8412)
@@ -15,7 +15,7 @@
 
   <!ENTITY thunderbird-enigmail-download "http://www.mozilla-enigmail.org/download/source/enigmail-&thunderbird-enigmail-version;.tar.gz">
   <!ENTITY thunderbird-enigmail-md5sum   "508ca9ab0396afb49e82eda88014924b">
-  <!ENTITY thunderbird-enigmail-size     "1.1 MB"> 
+  <!ENTITY thunderbird-enigmail-size     "1.1 MB">
 ]>
 
 <sect1 id="thunderbird" xreflabel="Thunderbird-&thunderbird-version;">
@@ -67,7 +67,7 @@
     allows users to access the authentication and encryption features provided
     by the <application>GnuPG</application> package. The Enigmail extension
     will not operate correctly unless you have <xref linkend="gnupg"/> or
-    <xref linkend="gnupg2"/> installed.</para> 
+    <xref linkend="gnupg2"/> installed.</para>
 
     <itemizedlist spacing='compact'>
       <listitem>




More information about the blfs-book mailing list