[BLFS Trac] #2972: libdrm-2.1.15

BLFS Trac trac at linuxfromscratch.org
Sat Oct 17 17:59:18 PDT 2009


#2972: libdrm-2.1.15
------------------------+---------------------------------------------------
 Reporter:  trent.shea  |       Owner:  blfs-book@…                   
     Type:  task        |      Status:  new                           
 Priority:  normal      |   Milestone:  6.5                           
Component:  BOOK        |     Version:  SVN                           
 Severity:  normal      |    Keywords:                                
------------------------+---------------------------------------------------
 Just a heads up. It looks like libdrm may have a future
 recommended/suggested dependency: atomic_ops.

 The package can be coerced into building with the following:
 (taken from configure --help)
 --disable-intel         Enable support for intel's KMS API (default:
                           enabled)

 Useful atomic_ops links:

 Where to get the package:
 http://www.hpl.hp.com/research/linux/atomic_ops/

 Latest packaged version 1.2 (20061010):
 http://www.hpl.hp.com/research/linux/atomic_ops/download/

 Sourceforge:
 http://bdwgc.sourceforge.net/
 http://sourceforge.net/projects/bdwgc/develop

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2972>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list