Gnome 2.2.8 (was Re: [BLFS Trac] #2958: Udev-145/146)

Wayne Blaszczyk wblaszcz at bigpond.net.au
Sat Oct 3 21:39:27 PDT 2009


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


> Cool...you way ahead of me then.  But thanks.  Looks like we'll need to 
> keep both PolicyKit and polkit however.  They are not conflicting as I 
> understand it...but HAL still needs the old PolicyKit (unless it's at a 
> point where we can do a full *Kit setup (still not sure I have a full 
> grasp on that yet).
> 
> -- DJ Lucas
> 
> 

Thanks for that last bit of info. I wasn't sure which way to go. At this
stage I'm going to treat PolicyKit and polkit as two different applications.
BTW, what area are from if you don't mind me asking. I'm from Melbourne
Australia.
Regards,
Wayne.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFKyCb/hfgHoRhX2wIRAnqIAKC9Ks/JEihLIZKjGmf3yq2FEjoydACbBMTi
lTaUhk1sL6li0LNUAIi2h6g=
=NGdm
-----END PGP SIGNATURE-----



More information about the blfs-book mailing list