[BLFS Trac] #2849: libgsf-1.14.7 requires Python

BLFS Trac trac at linuxfromscratch.org
Tue May 26 21:55:47 PDT 2009


#2849: libgsf-1.14.7 requires Python
---------------------+------------------------------------------------------
 Reporter:  caozhzh  |       Owner:  blfs-book@…                   
     Type:  task     |      Status:  new                           
 Priority:  normal   |   Milestone:  6.4                           
Component:  BOOK     |     Version:  SVN                           
 Severity:  normal   |    Keywords:                                
---------------------+------------------------------------------------------
 When I run the command below:
 ./configure --prefix=/usr
 it told me:
 configure: error: no suitable Python interpreter found

 so,I install Python-2.5.2 first,and retry,it's ok!

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2849>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list