[BLFS Trac] #2822: GStreamer updates

BLFS Trac trac at linuxfromscratch.org
Tue Jun 16 10:38:00 PDT 2009


#2822: GStreamer updates
---------------------+------------------------------------------------------
 Reporter:  willimm  |       Owner:  blfs-book@…                   
     Type:  task     |      Status:  new                           
 Priority:  normal   |   Milestone:  6.4                           
Component:  BOOK     |     Version:  SVN                           
 Severity:  normal   |    Keywords:                                
---------------------+------------------------------------------------------

Comment(by ken@…):

 Minor status update - gstreamer-0.10.23 and inter-alia gst-plugins-
 good-0.10.15 are out, but there is a vulnerability in ALL (or all recent)
 versions versions of the good plugins, including 0.10.15.  Patch (against
 0.10.15, which needs gstreamer-0.10.23) in -patches, personally I've been
 using 0.10.22 with base-0.10.22, good-0.10.14, ffmpeg-0.10.6 (no obvious
 need for bad plugins in my setup).

 Of course, if we aren't near a release then somebody can bump this to the
 current versions.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2822#comment:1>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list