[BLFS Trac] #2882: NSPR-4.7.4

Randy McMurchy randy at linuxfromscratch.org
Sat Jul 25 09:04:22 PDT 2009


Guy Dalziel wrote these words on 07/25/09 10:51 CST:
> On Sat, Jul 25, 2009 at 03:37:07PM -0000, BLFS Trac wrote:
>>  This package is required by the NSS package. The
>>  versioning identified by Mozilla is important. This version
>>  of NSPR is what NSS-3.12.3 requires.
> 
> If you plan to upgrade to firefox 3.5 keep in mind that it will require
> NSPR 4.8. I ran in to this problem recently.

I'll update the ticket with this information. Thanks for the heads-up.

-- 
Randy

rmlscsi: [bogomips 1003.25] [GNU ld version 2.16.1] [gcc (GCC) 4.0.3]
[GNU C Library stable release version 2.3.6] [Linux 2.6.14.3 i686]
11:03:00 up 18 days, 23:31, 1 user, load average: 0.00, 0.00, 0.06



More information about the blfs-book mailing list