[BLFS Trac] #2718: NSS-3.12.3 (was: NSS-3.12 (with NSPR-4.7))

BLFS Trac trac at linuxfromscratch.org
Sat Jul 25 08:32:41 PDT 2009


#2718: NSS-3.12.3
----------------------------------------+-----------------------------------
 Reporter:  randy@…                     |       Owner:  blfs-book@…                   
     Type:  task                        |      Status:  new                           
 Priority:  normal                      |   Milestone:  6.5                           
Component:  BOOK                        |     Version:  SVN                           
 Severity:  normal                      |    Keywords:                                
----------------------------------------+-----------------------------------

Comment(by randy@…):

 Version increment to 3.12.3

 This package version requires NSPR-4.7.4

 It appears that the only way to go with this is to separate the
 packages as was recommended by Ken and DJ. I'll reflect the title
 of this ticket and create a new ticket for the NSPR package.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2718#comment:2>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list