r7858 - trunk/BOOK/general/graphlib

gdalziel at linuxfromscratch.org gdalziel at linuxfromscratch.org
Wed Jul 22 15:44:10 PDT 2009


Author: gdalziel
Date: 2009-07-22 16:44:10 -0600 (Wed, 22 Jul 2009)
New Revision: 7858

Modified:
   trunk/BOOK/general/graphlib/poppler.xml
Log:
Changed QT4 dependency to internal

Modified: trunk/BOOK/general/graphlib/poppler.xml
===================================================================
--- trunk/BOOK/general/graphlib/poppler.xml	2009-07-22 20:46:33 UTC (rev 7857)
+++ trunk/BOOK/general/graphlib/poppler.xml	2009-07-22 22:44:10 UTC (rev 7858)
@@ -84,11 +84,10 @@
 
     <bridgehead renderas="sect4">Optional</bridgehead>
     <para role="optional"><xref linkend="gtk2"/>, <xref linkend="qt"/>, and
-    <ulink url="http://www.trolltech.com/download/opensource.html">Qt-4.x.x</ulink>
-    </para>
+    <xref linkend="qt4"/></para>
 
     <para>If you're installing <application>Poppler</application> to support
-    <xref linkend="kdegraphics"/>, then you will need to have <xref linkend="qt"/>
+    <xref linkend="kdegraphics"/>, you will need to have <xref linkend="qt"/>
     installed so that the <filename class='libraryfile'>libpoppler-qt</filename>
     library is built.</para>
 




More information about the blfs-book mailing list