[BLFS Trac] #2595: firefox-3.0.6 / xulrunner-1.9.0.6

BLFS Trac trac at linuxfromscratch.org
Sun Feb 22 03:30:45 PST 2009


#2595: firefox-3.0.6 / xulrunner-1.9.0.6
--------------------------------------+-------------------------------------
 Reporter:  ken@…                     |       Owner:  ken@…                   
     Type:  task                      |      Status:  assigned                
 Priority:  normal                    |   Milestone:  6.4                     
Component:  BOOK                      |     Version:  SVN                     
 Severity:  normal                    |    Keywords:                          
--------------------------------------+-------------------------------------

Comment(by ken@…):

 Going over 3.0.6, for me the dbus-glib bindings, and python, are now both
 '''required''' - odd.  I tried hiding the python executable, and the dbus-
 glib pkgconfig file - in each case, 'make configure' (the first part of
 the build) ended in error.  I've been building without --enable-strip, I
 suppose I ought to try that to see what difference it makes - just when I
 thought I was ready to roll.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2595#comment:10>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list