[BLFS Trac] #2828: GTK-doc needs gnome-doc-utils

BLFS Trac trac at linuxfromscratch.org
Sun Feb 1 18:11:46 PST 2009


#2828: GTK-doc needs gnome-doc-utils
---------------------+------------------------------------------------------
 Reporter:  willimm  |       Owner:  blfs-book@…                   
     Type:  task     |      Status:  new                           
 Priority:  normal   |   Milestone:  6.4                           
Component:  BOOK     |     Version:  SVN                           
 Severity:  normal   |    Keywords:                                
---------------------+------------------------------------------------------
 When trying to run GTK-Doc with all the deps listed in the book, configure
 errors out, saying it needs gnome-doc-utils to contuine.

 To prove this is a regression in 6.4, here is the output of configure:

 {{{
 checking for a BSD-compatible install... /usr/bin/install -c
 checking whether build environment is sane... yes
 checking for a thread-safe mkdir -p... /bin/mkdir -p
 checking for gawk... gawk
 checking whether make sets $(MAKE)... yes
 checking whether to enable maintainer-specific portions of Makefiles... no
 checking for pkg-config... /usr/bin/pkg-config
 checking pkg-config is at least version 0.9.0... yes
 configure: error: gnome-doc-utils >= 0.3.2 not found
 }}}

 This should be adressed in the book.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2828>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list