[BLFS Trac] #2600: Packages which need patches for gcc-4.3.2

BLFS Trac trac at linuxfromscratch.org
Wed Nov 26 10:49:51 PST 2008


#2600: Packages which need patches for gcc-4.3.2
--------------------------------------+-------------------------------------
 Reporter:  ken at linuxfromscratch.org  |        Owner:  blfs-book at linuxfromscratch.org
     Type:  task                      |       Status:  new                           
 Priority:  normal                    |    Milestone:  6.4                           
Component:  BOOK                      |      Version:  SVN                           
 Severity:  normal                    |   Resolution:                                
 Keywords:                            |  
--------------------------------------+-------------------------------------
Comment (by ken at linuxfromscratch.org):

 Also gamin-1.9 (the patch is technically for newer glibc).  I think the
 indexing/tagging for gamin needs to be looked at, the package doesn't seem
 to show up in longindex.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2600#comment:1>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list