[BLFS Trac] #2536: BLFS 6.3-rc2 - pinentry-0.7.3 requires X

BLFS Trac trac at linuxfromscratch.org
Sat May 31 03:00:08 PDT 2008


#2536: BLFS 6.3-rc2 - pinentry-0.7.3 requires X
--------------------+-------------------------------------------------------
 Reporter:  bcade   |       Owner:  blfs-book at linuxfromscratch.org
     Type:  task    |      Status:  new                           
 Priority:  normal  |   Milestone:  6.3                           
Component:  BOOK    |     Version:  6.3.0                         
 Severity:  minor   |    Keywords:                                
--------------------+-------------------------------------------------------
 Hi,

 I was installing pinentry-0.7.3 as an optional component for GnuPG-2.0.8,
 using BLFS 6.3-rc2 following the book's order (no X installed yet).  No
 dependencies were listed for pinentry-0.7.3, but the standard instructions
 crashed on "configure: error: Can't find X".

 I got around this by using:

 ./configure --prefix=/usr --enable-pin-entry-curses --enable-fallback-
 curses --disable-pinentry-gtk --disable-pinentry-gtk2 --disable-pinentry-
 qt

 Thanks,
 Brian Cade

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2536>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list