[BLFS Trac] #2696: PCI Utilities-3.0.3 and HAL-0.5.9.1

BLFS Trac trac at linuxfromscratch.org
Sat Dec 27 12:08:48 PST 2008


#2696: PCI Utilities-3.0.3 and HAL-0.5.9.1
--------------------+-------------------------------------------------------
 Reporter:  Spinal  |       Owner:  bdubbs@…                   
     Type:  defect  |      Status:  assigned                   
 Priority:  high    |   Milestone:  6.4                        
Component:  Errata  |     Version:  SVN                        
 Severity:  major   |    Keywords:                             
--------------------+-------------------------------------------------------
Changes (by randy@…):

  * priority:  normal => high
  * component:  BOOK => Errata
  * severity:  normal => major


Comment:

 This one is probably my fault as I download a copy of the most current
 pci.ids file at every boot (and uncompress it), and also when the package
 is installed I uncompress it, so this error would have slipped right on
 by me.

 I'm changing this as an errata item for the 6.3 release. Though the
 errata should probably just be an instruction to uncompress the pci.ids
 file before installing HAL.

 I'll let you know about the newer HAL if we need to do anything more
 than just place an errata item (such as making the changes suggested
 in this ticket), so let's hold off on those changes for just a little
 bit.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2696#comment:2>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list