[BLFS Trac] #2710: hal-0.5.11

BLFS Trac trac at linuxfromscratch.org
Fri Dec 26 21:14:49 PST 2008


#2710: hal-0.5.11
-----------------------------------------+----------------------------------
 Reporter:  bdubbs@…                     |       Owner:  blfs-book@…                   
     Type:  task                         |      Status:  new                           
 Priority:  normal                       |   Milestone:  6.4                           
Component:  BOOK                         |     Version:  SVN                           
 Severity:  normal                       |    Keywords:                                
-----------------------------------------+----------------------------------
 New version.  See http://hal.freedesktop.org/releases/

 Note that hal now requires hal-info.  Looking at the web site, and
 considering that LFS is using udev-130, this package needs a pretty
 thorough review.  Optional dependencies include:

     * libusb >= 0.1.10a
     * pciutils >= 2.2.3
     * dmidecode >= 2.7
     * parted == 1.7.1, 1.8.0, 1.8.1, 1.8.2 or 1.86
     * cryptsetup-luks >= 1.0.1
     * libsmbios >= 0.13.4

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2710>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list