[BLFS Trac] #2692: libusb 1.0.0

BLFS Trac trac at linuxfromscratch.org
Fri Dec 26 14:27:43 PST 2008


#2692: libusb 1.0.0
---------------------+------------------------------------------------------
 Reporter:  willimm  |       Owner:  bdubbs@…                   
     Type:  task     |      Status:  assigned                   
 Priority:  normal   |   Milestone:  6.4                        
Component:  BOOK     |     Version:  SVN                        
 Severity:  normal   |    Keywords:                             
---------------------+------------------------------------------------------

Comment(by willimm):

 Replying to [comment:2 willimm]:
 > Unfournatly, I can't seem to compile usbutils with this version,
 configure borks with this message:
 >
 >
 > {{{
 > checking for usb_get_string_simple in -lusb... no
 > configure: error: get libusb 0.1.8 or newer
 > }}}
 >
 > I guess we will have to wait untill usbutils supports libusb 1.0.0.

 Good news! I got to install both libusb 0.1.12 and 1.0.0 simutansoly, and
 even better, usbutils-0.73 compiled.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2692#comment:3>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list