[BLFS Trac] #2629: GPL ghostscript-8.63 (updates AFPL, can replace ESPGS)

BLFS Trac trac at linuxfromscratch.org
Tue Dec 23 07:19:52 PST 2008


#2629: GPL ghostscript-8.63 (updates AFPL, can replace ESPGS)
--------------------------------------+-------------------------------------
 Reporter:  ken@…                     |       Owner:  blfs-book@…                   
     Type:  task                      |      Status:  new                           
 Priority:  normal                    |   Milestone:  6.4                           
Component:  BOOK                      |     Version:  SVN                           
 Severity:  normal                    |    Keywords:                                
--------------------------------------+-------------------------------------

Comment(by chrber):

 I have used ghostscript-8.63 with an old cups version of 1.2.11 and it
 works without problems. Well, BLFS uses 1.2.12 so I guess, there should be
 no problems.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2629#comment:2>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list