[BLFS Trac] #2663: GnuPG 1.4.9 (was: GnuPG 1.4.9/GnuPG 2.0 2.0.9)

BLFS Trac trac at linuxfromscratch.org
Sun Dec 21 09:58:39 PST 2008


#2663: GnuPG 1.4.9
---------------------+------------------------------------------------------
 Reporter:  willimm  |       Owner:  blfs-book@…                   
     Type:  task     |      Status:  new                           
 Priority:  normal   |   Milestone:  6.4                           
Component:  BOOK     |     Version:  SVN                           
 Severity:  normal   |    Keywords:                                
---------------------+------------------------------------------------------

Comment(by ag@…):

 Gnupg-1.4.9 fails to compile if libcurl is already installed.

 The atatched patch (pulled from cvs) seems to fix the compilation problem.

 I will leave it for a week for testing before doing the update, unless
 1.4.10 comes out before.

 Apply with -p0, I will reformat the patch properly when it will be
 submitted.

 Also add comments to #2688 for 2.0.9.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2663#comment:1>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list