[BLFS Trac] #2514: Upstream bugs in xine-lib

BLFS Trac trac at linuxfromscratch.org
Wed Apr 23 21:46:33 PDT 2008


#2514: Upstream bugs in xine-lib
--------------------------------------------+-------------------------------
 Reporter:  alexander at linuxfromscratch.org  |        Owner:  blfs-book at linuxfromscratch.org
     Type:  defect                          |       Status:  new                           
 Priority:  normal                          |    Milestone:  6.3                           
Component:  BOOK                            |      Version:  SVN                           
 Severity:  minor                           |   Resolution:                                
 Keywords:                                  |  
--------------------------------------------+-------------------------------
Changes (by bdubbs at linuxfromscratch.org):

  * severity:  normal => minor

Comment:

 Have these bugs been tested with the now current versions of xine-libs and
 ffmpeg?

 Marking as minor until they are validated.

 1.  ffmpeg text has been updated.

 2.  I don't use /usr/lib/dri, and I don't get an error.  I do use nvidia
 closed source drivers though which has built in dri.

 3.  This is totally inappropriate as it's obvious it has not been tested
 with the current version.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2514#comment:1>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list