[BLFS Trac] #2503: gimp-help isn't downloadable

BLFS Trac trac at linuxfromscratch.org
Thu Apr 3 12:59:37 PDT 2008


#2503: gimp-help isn't downloadable
--------------------+-------------------------------------------------------
 Reporter:  Spinal  |        Owner:  cwurst at linuxfromscratch.org
     Type:  defect  |       Status:  closed                     
 Priority:  normal  |    Milestone:  6.3                        
Component:  BOOK    |      Version:  SVN                        
 Severity:  normal  |   Resolution:  fixed                      
 Keywords:          |  
--------------------+-------------------------------------------------------
Changes (by cwurst at linuxfromscratch.org):

  * status:  assigned => closed
  * resolution:  => fixed

Comment:

 Replying to [comment:2 randy at linuxfromscratch.org]:
 > Instead, why don't you just change the download link to
 > point at the Anduin repo. I checked and it is there, so
 > it should be a no-brainer.
 Done that in 7344.

 Replying to [comment:3 bdubbs at linuxfromscratch.org]:
 > We should upgrade to Gimp 2.4.  The package has been simplified a lot
 and is now just a CMMI.  I've been running 2.4 since November without
 problems, but at the time the 2.4 help wasn't available.

 I think that's actually another ticket. Not sure whether Gimp 2.4 should
 be included in 6.3, so I'll leave that for someone else. :)
 Since I think this issue is resolved, I'm closing this ticket. If someone
 differs, feel free to open it again.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2503#comment:4>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list