[BLFS Trac] #2398: Outdated text in vimrc page

BLFS Trac trac at linuxfromscratch.org
Sat Oct 6 08:12:22 PDT 2007


#2398: Outdated text in vimrc page
--------------------------------+-------------------------------------------
 Reporter:  chris at beaker67.com  |       Owner:  blfs-book at linuxfromscratch.org
     Type:  task                |      Status:  new                           
 Priority:  lowest              |   Milestone:  6.3                           
Component:  BOOK                |     Version:  SVN                           
 Severity:  normal              |    Keywords:                                
--------------------------------+-------------------------------------------
 This is on the vimrc page: "Note that this is only true if you compiled
 vim using LFS-3.1 onwards. Prior to this, the global vimrc was
 /usr/share/vim/vimrc." I believe a note about LFS 3.1 is a bit old to be
 mentioned in current BLFS.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2398>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list