r6787 - in trunk: BOOK BOOK/introduction/welcome BOOK/x/installing auxfiles/xorg

Randy McMurchy randy at linuxfromscratch.org
Sat May 26 18:13:57 PDT 2007


dnicholson at linuxfromscratch.org wrote:
> Author: dnicholson
> Date: 2007-05-25 16:09:39 -0600 (Fri, 25 May 2007)
> New Revision: 6787
>
> -    <para>A <ulink url='http://wiki.x.org/wiki/SecurityPage'>security
> +    <warning><para>The <application>mkcfm</application> package is
> +    deprecated and should not be installed.</para></warning>

I'm confused as to why this warning is included. I'm not sure
it's wise to make a note/warning/mention of every deprecated
package. If folks follow the book, and have never been exposed
before, they won't even know what the heck you're talking about.

The package shouldn't be included in the wget list any longer,
so why would anyone think they need to install it?

--
Randy




More information about the blfs-book mailing list