[BLFS Trac] #2325: Python 'make test' requires installed Python

BLFS Trac trac at linuxfromscratch.org
Wed Mar 21 07:11:13 PDT 2007


#2325: Python 'make test' requires installed Python
----------------------+-----------------------------------------------------
 Reporter:  n0dyjeff  |        Owner:  blfs-book at linuxfromscratch.org
     Type:  defect    |       Status:  closed                        
 Priority:  normal    |    Milestone:  6.3                           
Component:  BOOK      |      Version:  SVN                           
 Severity:  normal    |   Resolution:  invalid                       
 Keywords:            |  
----------------------+-----------------------------------------------------
Changes (by randy at linuxfromscratch.org):

  * status:  new => closed
  * resolution:  => invalid

Comment:

 There must be some other reason you had problems. Python's test suite
 has always built reliably for me using book instructions. My most
 recent build of Python (2.5) of just a couple days ago went smooth.
 And I had no version of Python on my system.

 Marking this ticket invalid.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2325#comment:1>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list