[BLFS Trac] #2292: XFce-4.4.0

BLFS Trac trac at linuxfromscratch.org
Sun Jun 24 07:36:54 PDT 2007


#2292: XFce-4.4.0
----------------------------------------+-----------------------------------
 Reporter:  randy at linuxfromscratch.org  |        Owner:  blfs-book at linuxfromscratch.org
     Type:  task                        |       Status:  new                           
 Priority:  normal                      |    Milestone:  6.2.1                         
Component:  BOOK                        |      Version:  SVN                           
 Severity:  normal                      |   Resolution:                                
 Keywords:                              |  
----------------------------------------+-----------------------------------
Comment (by laxy):

 Adding what I forgot:

 -librsvg is a must. Every package in Xfce has scalable icons, but only 1
 size of png icons..

 I built all packages with this var set: XFCE_CONF="--prefix=/usr
 --sysconfdir=/etc --libexecdir=/usr/lib/xfce4" along with some flags for
 that package (like the default browser and terminal emulator for one)

 It was a really easy and troublefree build. I had no errors. The required
 and recommended dependencies along with the correct build order are here:
 http://www.xfce.org/documentation/requirements

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2292#comment:5>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list