[BLFS Trac] #2318: cannot compile kdelibs-3.5.6 with cups-1.2.7

BLFS Trac trac at linuxfromscratch.org
Sat Jul 14 04:19:01 PDT 2007


#2318: cannot compile kdelibs-3.5.6 with cups-1.2.7
--------------------+-------------------------------------------------------
 Reporter:  Spinal  |        Owner:  blfs-book at linuxfromscratch.org
     Type:  defect  |       Status:  closed                        
 Priority:  high    |    Milestone:  6.2.1                         
Component:  BOOK    |      Version:  SVN                           
 Severity:  normal  |   Resolution:  worksforme                    
 Keywords:          |  
--------------------+-------------------------------------------------------
Changes (by randy at linuxfromscratch.org):

  * status:  new => closed
  * resolution:  => worksforme

Comment:

 Closing this ticket as "worksforme" for these reasons:

 1. The OP says now he entered the ticket in error.
 2. The versions of the packages listed in the ticket are not recent.
 3. I compiled KDElibs-3.5.7 with CUPS-1.2.11 without issue.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2318#comment:3>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list