[BLFS Trac] #2178: Does teTex require the obsolete unicode package?

BLFS Trac trac at linuxfromscratch.org
Sat Jan 20 22:36:46 PST 2007


#2178: Does teTex require the obsolete unicode package?
-----------------------------+----------------------------------------------
 Reporter:  Arnold the Frog  |        Owner:  randy at linuxfromscratch.org
     Type:  task             |       Status:  assigned                  
 Priority:  normal           |    Milestone:  6.2.0                     
Component:  BOOK             |      Version:  SVN                       
 Severity:  normal           |   Resolution:                            
 Keywords:                   |  
-----------------------------+----------------------------------------------
Comment (by alexander at linuxfromscratch.org):

 1. There will be no harm from installation of the unicode package. The
 native unicode support will not be rendered unusable. However, this is not
 the only useful beyond-the-base package that other packages depend upon.
 Until the 6.2.0 release, additional packages can accumulate in the Wiki.

 2. What's wrong with opening a new ticket now with the 6.2.1 milestone?

 As for the incomplete installation of cm-super, the issue is completely
 fixed. If you agree with the two points above, this ticket may be closed.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2178#comment:12>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list