[BLFS Trac] #2178: Does teTex require the obsolete unicode package?

BLFS Trac trac at linuxfromscratch.org
Sat Jan 20 10:37:50 PST 2007


#2178: Does teTex require the obsolete unicode package?
-----------------------------+----------------------------------------------
 Reporter:  Arnold the Frog  |        Owner:  randy at linuxfromscratch.org
     Type:  task             |       Status:  assigned                  
 Priority:  normal           |    Milestone:  6.2.0                     
Component:  BOOK             |      Version:  SVN                       
 Severity:  normal           |   Resolution:                            
 Keywords:                   |  
-----------------------------+----------------------------------------------
Comment (by randy at linuxfromscratch.org):

 I moved the type1ec.sty file into the texmf dir structure. I'm leaving
 the ticket open for two things:

 1. Alexander, would there be any harm in a casual mention of "You may
 run across an older application that requires the (URL to the unicode
 package). This package is now obsolete, and unicode support is now
 native in TeTex. If you find you must install the obsolete unicode
 package, follow the instructions at (URL to the unicode package)".
 Note this could render the native unicode support unstable.

 2. Should we just defer opening a new ticket until after the 6.2.0
 release of BLFS? We can then make the appropriate call about which
 additional packages need mentioning.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2178#comment:11>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list