[BLFS Trac] #2178: Does teTex require the obsolete unicode package?

BLFS Trac trac at linuxfromscratch.org
Thu Jan 18 09:40:05 PST 2007


#2178: Does teTex require the obsolete unicode package?
-----------------------------+----------------------------------------------
 Reporter:  Arnold the Frog  |        Owner:  randy at linuxfromscratch.org
     Type:  task             |       Status:  assigned                  
 Priority:  normal           |    Milestone:  6.2.0                     
Component:  BOOK             |      Version:  SVN                       
 Severity:  normal           |   Resolution:                            
 Keywords:                   |  
-----------------------------+----------------------------------------------
Comment (by alexander at linuxfromscratch.org):

 It is just inconsistent to put some cm-super files into texmf, and some
 into texmf-local.

 Anyway, what I think that, after moving the type1ec.sty file, the ticket
 should be closed, and another one (with the 6.2.1 milestone) opened for a
 new "Additional TeX packages" page (IMHO, cm-super belongs there, together
 with "cmap" package that I use, and with the "unicode" package).

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2178#comment:9>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list