[BLFS Trac] #2178: Does teTex require the obsolete unicode package?

BLFS Trac trac at linuxfromscratch.org
Thu Jan 18 06:33:57 PST 2007


#2178: Does teTex require the obsolete unicode package?
-----------------------------+----------------------------------------------
 Reporter:  Arnold the Frog  |        Owner:  randy at linuxfromscratch.org
     Type:  task             |       Status:  assigned                  
 Priority:  normal           |    Milestone:  6.2.0                     
Component:  BOOK             |      Version:  SVN                       
 Severity:  normal           |   Resolution:                            
 Keywords:                   |  
-----------------------------+----------------------------------------------
Comment (by alexander at linuxfromscratch.org):

 The original submission of the bug report is clear enough for me to
 conclude that it's the beyond-the-book package "asciidoc", not the main
 "tetex" package, who requires the obsolete "unicode" package.

 As for the location of type1ec.sty, it doesn't have to live in texmf-
 local. Please put it to the main texmf tree. Debian puts it in
 /usr/share/texmf/tex/latex/cm-super/type1ec.sty, as the only file in that
 directory.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2178#comment:7>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list