r6587 - trunk/BOOK/x/installing

Ag. Hatzimanikas a.hatzim at gmail.com
Sat Feb 10 09:25:54 PST 2007


On Σαβ, Φεβ 10, at 10:01 randy at linuxfromscratch.org wrote:
> Corrected some text in the Xorg7 Libs instructions
> 

Attached a small patch for 2 typos in the Book.

Speaking about typos,how about a permanent ticket for these kind of
things?
-------------- next part --------------
Index: postlfs/editors/vim.xml
===================================================================
--- postlfs/editors/vim.xml	(revision 6584)
+++ postlfs/editors/vim.xml	(working copy)
@@ -174,7 +174,7 @@
 
     <para><option>--enable-perlinterp</option>, <option>--enable-pythoninterp</option>,
     <option>--enable-tclinterp</option>, <option>--enable-rubyinterp</option>:
-    Thses options include the Perl, Python, Tcl, or Ruby interpreters that allow
+    Theses options include the Perl, Python, Tcl, or Ruby interpreters that allow
     using other application code in <application>vim</application> scripts.</para>
 
   </sect2>
Index: x/installing/x7server.xml
===================================================================
--- x/installing/x7server.xml	(revision 6584)
+++ x/installing/x7server.xml	(working copy)
@@ -107,7 +107,7 @@
 
     <para>A <ulink url='http://wiki.x.org/wiki/SecurityPage'>security
     vulnerability</ulink> have been identified in the xorg-server
-    package. Apply a patch to fix this vulnerabily with the following
+    package. Apply a patch to fix this vulnerability with the following
     command:</para>
 
 <screen><userinput>patch -Np1 -i ../xorg-server-&xorg-server-version;-security-1.patch</userinput></screen>


More information about the blfs-book mailing list