[BLFS Trac] #2208: GNOME-2.16

BLFS Trac trac at linuxfromscratch.org
Sun Feb 4 09:05:44 PST 2007


#2208: GNOME-2.16
----------------------------------------+-----------------------------------
 Reporter:  randy at linuxfromscratch.org  |        Owner:  randy at linuxfromscratch.org
     Type:  task                        |       Status:  assigned                  
 Priority:  normal                      |    Milestone:  6.2.1                     
Component:  BOOK                        |      Version:  SVN                       
 Severity:  normal                      |   Resolution:                            
 Keywords:                              |  
----------------------------------------+-----------------------------------
Old description:

> Version increment to 2.16.2
>
> http://ftp.gnome.org/pub/GNOME/platform/2.16/2.16.2/sources/
> http://ftp.gnome.org/pub/GNOME/desktop/2.16/2.16.2/sources/

New description:

 Version increment to 2.16.3

 http://ftp.gnome.org/pub/GNOME/platform/2.16/2.16.3/sources/
 http://ftp.gnome.org/pub/GNOME/desktop/2.16/2.16.3/sources/

Comment (by randy at linuxfromscratch.org):

 But wouldn't Tomboy be one of the "Additional" packages, and
 not a "Core" package? Either way, of course, once Tomboy is
 added to the book, yes, if Mono is a 'required' dep, then yeah
 it should probably go into the book.

 I just wonder why it would be a required depend? I thought Mono
 was .net dev platform, why would GNOME require that?

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2208#comment:5>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list