r7057 - in trunk/BOOK: . introduction/welcome multimedia/cdwriteutils

randy at linuxfromscratch.org randy at linuxfromscratch.org
Mon Aug 13 12:20:47 PDT 2007


Author: randy
Date: 2007-08-13 13:20:47 -0600 (Mon, 13 Aug 2007)
New Revision: 7057

Modified:
   trunk/BOOK/general.ent
   trunk/BOOK/introduction/welcome/changelog.xml
   trunk/BOOK/multimedia/cdwriteutils/cdrdao.xml
Log:
Updated to Cdrdao-1.2.2

Modified: trunk/BOOK/general.ent
===================================================================
--- trunk/BOOK/general.ent	2007-08-13 01:29:37 UTC (rev 7056)
+++ trunk/BOOK/general.ent	2007-08-13 19:20:47 UTC (rev 7057)
@@ -665,7 +665,7 @@
 
 <!-- Chapter 41 -->
 <!ENTITY cdrtools-version             "2.01">
-<!ENTITY cdrdao-version               "1.2.1">
+<!ENTITY cdrdao-version               "1.2.2">
 <!ENTITY udftools-version             "1.0.0b3">
 <!ENTITY dvd-rw-tools-version         "7.0">
 <!ENTITY k3b-version                  "0.12.16">

Modified: trunk/BOOK/introduction/welcome/changelog.xml
===================================================================
--- trunk/BOOK/introduction/welcome/changelog.xml	2007-08-13 01:29:37 UTC (rev 7056)
+++ trunk/BOOK/introduction/welcome/changelog.xml	2007-08-13 19:20:47 UTC (rev 7057)
@@ -45,6 +45,9 @@
       <para>August 13th, 2007</para>
       <itemizedlist>
         <listitem>
+          <para>[randy] - Updated to Cdrdao-1.2.2.</para>
+        </listitem>
+        <listitem>
           <para>[randy] - Updated the Sound Juicer instructions to reflect the
           GNOME-2.18.3 update.</para>
         </listitem>

Modified: trunk/BOOK/multimedia/cdwriteutils/cdrdao.xml
===================================================================
--- trunk/BOOK/multimedia/cdwriteutils/cdrdao.xml	2007-08-13 01:29:37 UTC (rev 7056)
+++ trunk/BOOK/multimedia/cdwriteutils/cdrdao.xml	2007-08-13 19:20:47 UTC (rev 7057)
@@ -6,10 +6,10 @@
 
   <!ENTITY cdrdao-download-http "http://downloads.sourceforge.net/cdrdao/cdrdao-&cdrdao-version;.tar.bz2">
   <!ENTITY cdrdao-download-ftp  " ">
-  <!ENTITY cdrdao-md5sum        "f93f3e68ec5b53ec1a776df73a1def60">
-  <!ENTITY cdrdao-size          "1.3 MB">
-  <!ENTITY cdrdao-buildsize     "60.8 MB">
-  <!ENTITY cdrdao-time          "1.4 SBU (includes building <command>gcdmaster</command>)">
+  <!ENTITY cdrdao-md5sum        "f0cbf36907406cb4f4c568f9e6669a34">
+  <!ENTITY cdrdao-size          "1.4 MB">
+  <!ENTITY cdrdao-buildsize     "64 MB">
+  <!ENTITY cdrdao-time          "1.3 SBU (includes building <command>gcdmaster</command>)">
 ]>
 
 <sect1 id="cdrdao" xreflabel="Cdrdao-&cdrdao-version;">
@@ -60,41 +60,21 @@
     <bridgehead renderas="sect4">Recommended</bridgehead>
     <para role="recommended"><xref linkend="libao"/>,
     <xref linkend="libvorbis"/>,
-    <xref linkend="libmad"/> and
+    <xref linkend="libmad"/>, and
     <xref linkend="lame"/> (required to build
     <command>toc2mp3</command>)</para>
 
+    <bridgehead renderas="sect4">Optional</bridgehead>
+    <para role="optional"><ulink url="ftp://oss.sgi.com/projects/xfs/cmd_tars/">libacl</ulink> and
+    <ulink url="ftp://oss.sgi.com/projects/xfs/cmd_tars/">libattr</ulink></para>
+
     <bridgehead renderas="sect4">Optional (Required to Build the
     <command>gcdmaster</command> Program)</bridgehead>
 
-    <para><emphasis>Note: the following packages must be built in
+    <para>Note that the following packages must be built in
     the order listed. Use the current <quote>stable</quote> version of
-    each package.</emphasis></para>
+    each package.</para>
 
-    <!-- The following is really old. pkgconfig has been updated
-         two or three times since this was written. It probably
-         isn't applicable any longer. Delete this comment and
-         the entire note if next time during an update things
-         haven't changed. I can't see this being required any
-         longer. -Randy
-
-    <note>
-      <para>Changes in <application>pkgconfig</application>-0.17.x may cause
-      linking errors in <application>gtkmm</application> applications.  Either
-      upgrade to <application>pkgconfig</application>-0.18, or after installing
-      <application>gtkmm</application>-2.6.3, issue this command as the
-      <systemitem class="username">root</systemitem> user:</para>
-
-<screen role="root"><userinput>sed -i.bak \
-    's:-lgtkmm-2.4:& -lgdkmm-2.4 -lpangomm-1.4 -latkmm-1.6:' \
-    /usr/lib/pkgconfig/gtkmm-2.4.pc</userinput></screen>
-
-      <para>A backup (<filename class='extension'>.bak</filename>) is created,
-      you can revert if desired.</para>
-    </note>
-
-    -->
-
     <para role="optional"><xref linkend="libgnomeui"/>,
     <ulink url="http://libsigc.sourceforge.net/">libsigc++</ulink>,
     <ulink url="http://www.gtkmm.org/">glibmm</ulink>,
@@ -106,14 +86,12 @@
     <ulink url="http://www.gtkmm.org/">libgnomemm</ulink>, and
     <ulink url="http://www.gtkmm.org/">libgnomeuimm</ulink></para>
 
-    <note>
-      <para>There are two additional optional dependencies that can be used by
-      the <application>Cdrdao</application> build: <xref linkend="cdrtools"/>
-      and <ulink url="http://www.polhode.com/pccts133mr.html">PCCTS</ulink>.
-      The pieces of these two packages required to build
-      <application>Cdrdao</application> are also included in the source tree
-      and are used by default.</para>
-    </note>
+    <para>There are two additional optional dependencies that can be used by
+    the <application>Cdrdao</application> build: <xref linkend="cdrtools"/>
+    and <ulink url="http://www.polhode.com/pccts133mr.html">PCCTS</ulink>.
+    The pieces of these two packages required to build
+    <application>Cdrdao</application> are also included in the source tree
+    and are used by default.</para>
 
     <para condition="html" role="usernotes">User Notes:
     <ulink url="&blfs-wiki;/cdrdao"/></para>




More information about the blfs-book mailing list