r7020 - trunk/BOOK/xsoft/office

randy at linuxfromscratch.org randy at linuxfromscratch.org
Sun Aug 5 15:29:05 PDT 2007


Author: randy
Date: 2007-08-05 16:29:05 -0600 (Sun, 05 Aug 2007)
New Revision: 7020

Modified:
   trunk/BOOK/xsoft/office/gnumeric.xml
Log:
Noted in the Gnumeric instructions that GOffice must be version <0.3.0

Modified: trunk/BOOK/xsoft/office/gnumeric.xml
===================================================================
--- trunk/BOOK/xsoft/office/gnumeric.xml	2007-08-05 22:14:40 UTC (rev 7019)
+++ trunk/BOOK/xsoft/office/gnumeric.xml	2007-08-05 22:29:05 UTC (rev 7020)
@@ -58,7 +58,8 @@
 
     <bridgehead renderas="sect4">Required</bridgehead>
     <para role="required"><xref linkend="libgnomeprintui"/> and
-    <xref linkend="goffice"/></para>
+    <xref linkend="goffice"/> (you must use a version of <ulink
+    url="&gnome-download-http;/goffice/0.2/">GOffice <0.3.0</ulink>)</para>
 
     <bridgehead renderas="sect4">Optional</bridgehead>
     <para role="optional"><xref linkend="python"/>,




More information about the blfs-book mailing list