[BLFS Trac] #2188: OpenSSH-4.4p1 / Security fixes

BLFS Trac trac at linuxfromscratch.org
Sat Oct 21 10:52:22 PDT 2006


#2188: OpenSSH-4.4p1 / Security fixes
---------------------------------------------+------------------------------
 Reporter:  dnicholson at linuxfromscratch.org  |        Owner:  blfs-book at linuxfromscratch.org
     Type:  defect                           |       Status:  new                           
 Priority:  high                             |    Milestone:  6.2                           
Component:  BOOK                             |      Version:  SVN                           
 Severity:  critical                         |   Resolution:                                
 Keywords:                                   |  
---------------------------------------------+------------------------------
Changes (by randy at linuxfromscratch.org):

  * severity:  normal => critical

Comment:

 I'm thinking the most prudent thing to do is update this package. The
 vulnerabilities need to be addressed. If someone is already using this
 version without issues, I can update the BLFS book easy enough.

 Otherwise, let's hope that someone can update to this version and test
 things out a bit. To me, simply starting the daemon and connecting from
 another host and then using the client to connect to a remote daemon
 should be enough.

 I suppose the only concern would be to ensure that this new version is
 backward compatible with previous versions (though I can't imagine that
 it is not).

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2188>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list