[BLFS Trac] #2177: exim version references need un-confusing

BLFS Trac trac at linuxfromscratch.org
Thu Oct 12 13:18:01 PDT 2006


#2177: exim version references need un-confusing
-----------------------------+----------------------------------------------
 Reporter:  Arnold the Frog  |        Owner:  blfs-book at linuxfromscratch.org
     Type:  defect           |       Status:  new                           
 Priority:  normal           |    Milestone:  6.2                           
Component:  BOOK             |      Version:  SVN                           
 Severity:  normal           |   Resolution:                                
 Keywords:  exim             |  
-----------------------------+----------------------------------------------
Comment (by dnicholson at linuxfromscratch.org):

 Since all these versions come in and out of sync all the time, I propose
 adding a couple more entities to simplify editing. I think this would
 help:

 <!ENTITY exim-online-doc-version "4.62">

 Alternatively, we could download the pre-built documentation, install it
 on disk and point the ulinks to where they should be installed. I'm
 already planning on adding an Additional Download link to the
 documentation.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2177>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list