[BLFS Trac] #1949: Python 2.4.3 version not set in general.ent

Dan Nicholson dbn.lists at gmail.com
Tue May 2 11:25:53 PDT 2006


On 4/30/06, BLFS Trac <trac at linuxfromscratch.org> wrote:
>  The instructions for Python were updated for version 2.4.3 with r5894, but
>  it was forgotten to update general.ent to reflect the new version. Thus
>  the page in the book still talks about version 2.4.2. The gdbm patch for
>  2.4.2 applies flawlessly, but needs to be renamed, too, when the version
>  is updated.

My fault.

--
Dan



More information about the blfs-book mailing list