[BLFS Trac] #1784: Shadow-4.0.15 (will update when LFS moves to this version)

BLFS Trac trac at linuxfromscratch.org
Thu Mar 23 06:25:38 PST 2006


#1784: Shadow-4.0.15 (will update when LFS moves to this version)
----------------------------------------+-----------------------------------
 Reporter:  randy at linuxfromscratch.org  |        Owner:  randy at linuxfromscratch.org
     Type:  defect                      |       Status:  assigned                  
 Priority:  normal                      |    Milestone:  6.2                       
Component:  BOOK                        |      Version:  a-SVN                     
 Severity:  normal                      |   Resolution:                            
 Keywords:  Shadow                      |  
----------------------------------------+-----------------------------------
Changes (by randy at linuxfromscratch.org):

  * status:  new => assigned
  * summary:  Shadow-4.0.14 (bring current with LFS-SVN) => Shadow-4.0.15
              (will update when LFS moves to this version)

Comment:

 This would be good to know, Dan. I always have cracklib installed
 (actually, why would anyone install PAM and not Cracklib?) if I
 install PAM so I've never seen the situation. It would be nice if
 you could confirm that crazy scenario of installing PAM to increase
 system security through controlling access to applications, but not
 providing strong password support on your system. (Though I realize
 there may be ways to provide strong password support without CrackLib,
 BLFS provides no mechanism for such)

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/1784>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list