[BLFS Trac] #1845: slrn-0.9.8.1 fails with s-lang-2.0.5

Richard A Downing richard at langside.org.uk
Thu Mar 16 13:36:34 PST 2006


BLFS Trac wrote:
> #1845: slrn-0.9.8.1 fails with s-lang-2.0.5
> --------------------------+-------------------------------------------------
>  Reporter:  TheOldFellow  |        Owner:  blfs-book at linuxfromscratch.org
>      Type:  defect        |       Status:  new                           
>  Priority:  normal        |    Milestone:  6.2                           
> Component:  BOOK          |      Version:  a-SVN                         
>  Severity:  normal        |   Resolution:                                
>  Keywords:                |  
> --------------------------+-------------------------------------------------
> Comment (by dnicholson at linuxfromscratch.org):
> 
>  Checking out the distros, Debian and Gentoo are using 0.9.8.1 but
>  requiring slang-1.  Fedora is using this development snapshot which
>  enables slang-2:
> 
>  http://slrn.sourceforge.net/patches/slrn-0.9.8.1pl1.tar.gz
> 
>  The snapshot is from 2005-02-17.  Checking out the mailing list, the slrn
>  maintainer says that 0.9.8.2 will be released sometime after he finishes
>  his Master's thesis at the end of March (2006-03).  Here's a link to that
>  post:
> 
>  http://sourceforge.net/mailarchive/forum.php?thread_id=9756057&forum_id=4003
> 
>  So, we could probably wait since people don't like to use developer
>  releases.
> 


Just for the record.  I'm not waiting for it - Veni, vidi, bini.
(I came, I saw, I binned it: after Caesar)

R.




More information about the blfs-book mailing list