[BLFS Trac] #1843: Broken Links in Perl Modules

BLFS Trac trac at linuxfromscratch.org
Mon Mar 13 17:17:19 PST 2006


#1843: Broken Links in Perl Modules
--------------------------+-------------------------------------------------
 Reporter:  sscheiwiller  |       Owner:  blfs-book at linuxfromscratch.org
     Type:  defect        |      Status:  new                           
 Priority:  normal        |   Milestone:  6.2                           
Component:  BOOK          |     Version:  a-SVN                         
 Severity:  normal        |    Keywords:                                
--------------------------+-------------------------------------------------
 Some links to the sources are broken because there are newer version now,
 and the older versions aren't left where they were.

 The links to the following module sources are broken:

  * HTML-Element-Extended-1.14 (now 1.16)
  * HTML-TableExtrac-2.06 (now 2.07)
  * Module-CoreList-2.02 (now 2.04)
  * Test-Prereq-1.028 (now 1.030)
  * Finance-QuoteHist-1.00 (now 1.06) -> Also misses prerequisite
 Text::CSV_PP (maybe only for newer versions)
  * YAML-0.50 (now 0.58)

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/1843>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list