[BLFS Trac] #1590: xfsprogs-2.6.25 doesn't like gcc4

BLFS Trac trac at linuxfromscratch.org
Thu Mar 2 13:06:54 PST 2006


#1590: xfsprogs-2.6.25 doesn't like gcc4
--------------------------------------------+-------------------------------
 Reporter:  jhuntwork at linuxfromscratch.org  |        Owner:  dnicholson at linuxfromscratch.org
     Type:  defect                          |       Status:  assigned                       
 Priority:  high                            |    Milestone:  future                         
Component:  BOOK                            |      Version:  a-SVN                          
 Severity:  normal                          |   Resolution:                                 
 Keywords:                                  |  
--------------------------------------------+-------------------------------
Changes (by dnicholson at linuxfromscratch.org):

  * owner:  blfs-book at linuxfromscratch.org =>
            dnicholson at linuxfromscratch.org
  * status:  new => assigned

Old description:

> Not to worry too much, though. The latest xfsprogs version is 2.6.36 and
> it
> builds fine with gcc4.
>
> --
> JH

New description:

 Not to worry too much, though. The latest xfsprogs version is 2.6.36 and
 it
 builds fine with gcc4.

 --
 JH

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/1590>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list