[Bug 1789] Missing glib required on gtk 2.8.11

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Mon Jan 30 16:06:18 PST 2006


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1789





------- Additional Comments From chris at beaker67.com  2006-01-30 17:06 -------
Well, technically the reason for marking the bug invalid isn't accurate, but it
is still invalid. GTK 2.8.11 DOES require glib >= 2.8.5, so glib 2.8.4 just
won't work. However, the book has already been updated with glib 2.8.6 (just
need to wait for the book to render).



------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list