[Bug 1789] Missing glib required on gtk 2.8.11

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Mon Jan 30 16:02:10 PST 2006


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1789


randy at linuxfromscratch.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID




------- Additional Comments From randy at linuxfromscratch.org  2006-01-30 17:02 -------
Marking this bug invalid because the GTK+-2 page lists Pango has a 
required dependency. Pango lists a current version of GLib-2 as a
dependency. Therefore, if you follow the book's instructions, you
will have a current version of GLib-2 on your system before you
start building GTK+-2



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list