r5530 - in trunk/BOOK: . general/graphlib introduction/welcome

randy at linuxfromscratch.org randy at linuxfromscratch.org
Thu Jan 5 09:36:36 PST 2006


Author: randy
Date: 2006-01-05 10:36:35 -0700 (Thu, 05 Jan 2006)
New Revision: 5530

Modified:
   trunk/BOOK/general.ent
   trunk/BOOK/general/graphlib/poppler.xml
   trunk/BOOK/introduction/welcome/changelog.xml
Log:
Updated to Poppler-0.4.3

Modified: trunk/BOOK/general/graphlib/poppler.xml
===================================================================
--- trunk/BOOK/general/graphlib/poppler.xml	2006-01-05 16:06:20 UTC (rev 5529)
+++ trunk/BOOK/general/graphlib/poppler.xml	2006-01-05 17:36:35 UTC (rev 5530)
@@ -6,9 +6,9 @@
 
   <!ENTITY poppler-download-http "http://poppler.freedesktop.org/poppler-&poppler-version;.tar.gz">
   <!ENTITY poppler-download-ftp  "ftp://ftp.fu-berlin.de/unix/linux/mirrors/gentoo/distfiles/poppler-&poppler-version;.tar.gz">
-  <!ENTITY poppler-md5sum        "beb1eea135a3c5b679a7a22d01a500c0">
-  <!ENTITY poppler-size          "777 KB">
-  <!ENTITY poppler-buildsize     "35.0 MB">
+  <!ENTITY poppler-md5sum        "791dc78d8366eb05580183fe85174555">
+  <!ENTITY poppler-size          "779 KB">
+  <!ENTITY poppler-buildsize     "35.4 MB">
   <!ENTITY poppler-time          "0.8 SBU">
 ]>
 
@@ -70,6 +70,11 @@
     <xref linkend="qt"/> and
     <ulink url="http://www.trolltech.com/download/opensource.html">Qt-4.x.x</ulink></para>
 
+    <para>If you're installing <application>Poppler</application> to support
+    <xref linkend="kdegraphics"/>, you will need to have <xref linkend="qt"/>
+    installed so that the <filename class='libraryfile'>libpoppler-qt</filename>
+    library is built.</para>
+
   </sect2>
 
   <sect2 role="installation">

Modified: trunk/BOOK/general.ent
===================================================================
--- trunk/BOOK/general.ent	2006-01-05 16:06:20 UTC (rev 5529)
+++ trunk/BOOK/general.ent	2006-01-05 17:36:35 UTC (rev 5530)
@@ -111,7 +111,7 @@
 <!ENTITY imlib2-version               "1.2.1">
 <!ENTITY libexif-version              "0.6.13">
 <!ENTITY fribidi-version              "0.10.7">
-<!ENTITY poppler-version              "0.4.2">
+<!ENTITY poppler-version              "0.4.3">
 
 <!-- Chapter 10 -->
 <!ENTITY bc-version                   "1.06">

Modified: trunk/BOOK/introduction/welcome/changelog.xml
===================================================================
--- trunk/BOOK/introduction/welcome/changelog.xml	2006-01-05 16:06:20 UTC (rev 5529)
+++ trunk/BOOK/introduction/welcome/changelog.xml	2006-01-05 17:36:35 UTC (rev 5530)
@@ -45,6 +45,9 @@
       <para>January 5th, 2006</para>
       <itemizedlist>
         <listitem>
+          <para>[randy] - Updated to Poppler-0.4.3.</para>
+        </listitem>
+        <listitem>
           <para>[randy] - Updated to giflib-4.1.4.</para>
         </listitem>
         <listitem>




More information about the blfs-book mailing list