[Bug 1772] New: Inaccurate dependancy for libgnomeprint-2.12.1 in BLFS SVN

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Thu Jan 5 01:33:24 PST 2006


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1772

           Summary: Inaccurate dependancy for   libgnomeprint-2.12.1 in BLFS
                    SVN
           Product: Beyond LinuxFromScratch
           Version: a-SVN
          Platform: All
               URL: http://www.linuxfromscratch.org/blfs/view/svn/gnome/libg
                    nomeprint.html
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: BOOK
        AssignedTo: blfs-book at linuxfromscratch.org
        ReportedBy: tinglix at gmail.com
         QAContact: blfs-book at linuxfromscratch.org


While running the scrips provided in the page in question, I get the following:

checking for LIBGNOMECUPS... configure: error: Package requirements
(libgnomecups-1.0 >= 0.2.0) were not met.

It seems that libgnomecups should be a required, not optional package for
libgnomeprint.



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list