[Bug 1771] Inaccurate dependancy for Fontconfig-2.3.2 in BLFS SVN

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Tue Jan 3 17:29:53 PST 2006


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1771


randy at linuxfromscratch.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |WORKSFORME




------- Additional Comments From randy at linuxfromscratch.org  2006-01-03 18:29 -------
On my most recent build of just a month ago or so, I built fontconfig
while still in Chapter 6 chroot of LFS. I did not have the SGMLSpm,
or any other docbook/sgml packages installed. Fontconfig built fine
without any problems.

Marking this bug as WORKSFORME. As there is nothing in the bug report
showing some sort of log or some text other than "get some error message
in the build phase, saying that a command sgmlspl cannot be found",
and I cannot not duplicate this, I'm not sure it can be identified,
or fixed. 

I examined the build logs from my last two builds of Fontconfig, and
grepping through all the logs does not show any instance of sgmlspl.





------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list