[Bug 1771] New: Inaccurate dependancy for Fontconfig-2.3.2 in BLFS SVN

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Tue Jan 3 14:23:41 PST 2006


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1771

           Summary: Inaccurate dependancy for  Fontconfig-2.3.2 in BLFS SVN
           Product: Beyond LinuxFromScratch
           Version: a-SVN
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: BOOK
        AssignedTo: blfs-book at linuxfromscratch.org
        ReportedBy: tinglix at gmail.com
         QAContact: blfs-book at linuxfromscratch.org


The note for Fontconfig-2.3.2 (SNV circa 20050102) has it that
"
If you have DocBook-utils  installed and you remove the --disable-docs parameter
from the configure command below, you must have SGMLSpm and JadeTeX-3.13
installed also, or the Fontconfig build will fail.
"
However, it seems that the SGMLSpm is required REGARDLESS of whether
--disable-docs is used.
I didn't remove the --disable-docs parameter, and then get some error message in
the build phase, saying that a command
  sgmlspl
cannot be found. Googling around, I found that this sgmlspl program is part of
the GMSLSpm package. After I installed GMSLSpm, the comilation went through.
It seems that SGMLSpm should be added to the dependancy for fontconfig



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list